Home of the Squeezebox™ & Transporter® network music players.
Page 62 of 62 FirstFirst ... 1252606162
Results 611 to 613 of 613
  1. #611
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,298

    [Announce] Spotty 2.8.x - SpotifyConnect for your Squeezebox

    > yes, squeezelite is running on a raspberry-pi. i have not messed with
    > its settings in months.


    What OS? How do you start squeezelite?


    --

    Michael

  2. #612
    Senior Member
    Join Date
    Dec 2011
    Posts
    111
    Quote Originally Posted by mherger View Post
    > yes, squeezelite is running on a raspberry-pi. i have not messed with
    > its settings in months.


    What OS? How do you start squeezelite?


    --

    Michael
    raspberry-pi is running Linux 4.14.71-v7+ armv7l

    squeezelite auto-starts via /etc/systemd/system/squeezelite.service if that's what you're asking.
    But the actual playback is via my android app which submits the playlist to spotify. This skipping issue is "random" in that
    sometimes it does not occur and when it does occur, the number of skipped tracks (always in the front of the list) can be 1,2,3, or 4.
    And eventually, the playback continues normally.

    When I tried the LMS web interface to submit a playlist, the problem does not seem to happen.
    I've tried several times and there's no skipping of tracks.
    Unfortunately, I rarely if ever use this interface.

    So, it would seem to indicate my android app and its submission which has not changed in recent months.
    I'm using Spotify Web API and send an array of URI's.
    I'm really at a loss as to how to further investigate this "moving" target of a problem...

    UPDATE:
    I've ruled out the android app as the culprit since the playback has no issues when
    it's played on devices other than squeezelite; e.g., desktop spotify or Blue node.
    Also, the same playback issue is shown using OrangeSqueeze.
    Last edited by pavowren; 2019-10-15 at 11:01.

  3. #613
    Junior Member
    Join Date
    Dec 2015
    Posts
    24
    Quote Originally Posted by mherger View Post
    > I have a strange issue I can't get to the bottom of, when I'm playing a
    > playlist or album on Spotty sometimes it will get to the end of the
    > track and stay there and not start playing the next track.


    Unfortunately this misbehaviour is not uncommon :-(. It happens every
    now and then, and I haven't gotten to the root of it.

    --

    Michael
    Thank you kindly for your reply, that is reassuring knowing that as I was trying all sorts of things to get to the bottom of it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •