Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Dec 2015
    Posts
    6

    Squeezebox boom wireless encryption failure

    I was running Squeezbox Boom without any problems for many years. I had Asus RT-AC66U then switched to RT-AC88U with the latest Merlin firmware. Still everything was OK. Suddenly a month ago I started getting Wireless encryption failure message when trying to connect to my wifi. I have 2 more Squeezbox Radios. They never had problems. Password didn't change and I double checked everything. With no encryption the Boom connects.

    Does anyone have any idea if any router setting can cause this problem. The Boom connects perfectly to the old RT-AC66U router with the same encryption settings. It also connect to my phone hotspot so I suspect the wifi card is still alive and well.

  2. #2
    Junior Member
    Join Date
    Mar 2019
    Posts
    10
    Have you done a factory settings reset? My experience is that squeezeboxes doesn't like "remembering old stuff". Since it will be synces to LMS anyways, there arent that many settings lost.

    Are you able to create a SSID only broadcasting 2.4 GHz, supporting WiFi G, and static channel 1?

    Squeezeboxes are legacy equipment, and WiFi has evolved a lot since released, not completely being backwards compatible.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •