Hello,

I have a wonderful music player setup based on piCorePlayer on a Pi2, and IQaudIO's Pi-DAC+/Pi-AMP+ combo

But, as soon as I set up the equalizer, there are fast, periodic, plops (serveral times/sec).
I played a lot with different setting (auto-mute, unmute, ...), but couldn't get rid of this behaviour.

Does anybody have a hint for me what I could do to resolve this?

Thank you!
Frank

Here is my /usr/local/etc/pcp/pcp.cfg:
Code:
WIFI="on"
DEBUG="0"
MODE="30"
TEST="0"
NAME="(player name)"
OUTPUT="hw:CARD=IQaudIODAC"
ALSA_PARAMS="80:4::1:"
BUFFER_SIZE=""
_CODEC=""
XCODEC=""
PRIORITY=""
MAX_RATE=""
UPSAMPLE=""
MAC_ADDRESS=""
SERVER_IP=""
LOGLEVEL=""
LOGFILE=""
DSDOUT=""
VISUALISER="yes"
CLOSEOUT=""
UNMUTE=""
ALSAVOLUME=""
OTHER=""
AUDIO="iq_amp"
AUDIOBOOTSCRIPT=""
HOST=(hostname)
TIMEZONE="CET-1CEST,M3.5.0,M10.5.0/3"
CPUGOVERNOR="ondemand"
OVERCLOCK="NONE"
ADVOVERCLOCK="None"
CPUISOL=""
SQLAFFINITY=""
SQLOUTAFFINITY=""
CMD="Default"
FIQ="0xF"
ALSAlevelout="Default"
ALSAeq="no"
REBOOT="Disabled"
RB_H="0"
RB_WD="*"
RB_DMONTH="*"
RESTART="Disabled"
RS_H="0"
RS_WD="*"
RS_DMONTH="*"
CRON_COMMAND=""
AUTOSTARTLMS=""
A_S_LMS="Disabled"
AUTOSTARTFAV=""
A_S_FAV="Disabled"
USER_COMMAND_1="%2Fhome%2Ftc%2Fheadphone_detect"
USER_COMMAND_2=""
USER_COMMAND_3=""
JIVELITE="yes"
SCREENROTATE="0"
JL_SCREEN_WIDTH="0"
JL_SCREEN_HEIGHT="0"
SHAIRPORT="no"
LMSERVER="no"
LMSDATA="default"
SQLT_VERSION="basic"
SQBINARY="default"
SQUEEZELITE="yes"
GPIOPOWEROFF="no"
GPIOPOWEROFF_GPIO="17"
GPIOPOWEROFF_HI="yes"
GPIOSHUTDOWN="no"
GPIOSHUTDOWN_GPIO="22"
GPIOSHUTDOWN_HI="yes"
GPIOSHUTDOWN_PU="down"
POWER_GPIO=""
POWER_OUTPUT="L"
POWER_SCRIPT=""
IR_LIRC="no"
IR_GPIO_IN="25"
IR_GPIO_OUT=""
IR_DEVICE="lirc0"
IR_CONFIG=""
LMSWEBPORT=""
FSM="Default"
LMSCONTROLS="yes"
PLAYERTABS="yes"
HDMIPOWER="on"
APMODE="no"
AP_IP=""
RPI3INTWIFI="on"
RPIBLUETOOTH="off"
SAMBA="disabled"
WOL="no"
WOL_NIC=""
WOL_LMSMACADDRESS=""
SPARAMS1=""
SPARAMS2=""
SPARAMS3=""
SPARAMS4=""
SPARAMS5=""
INTERNET_CHECK_IP=""
ROTDASH="no"
SHAIRPORT_OUT="hw:CARD=IQaudIODAC"
SHAIRPORT_CONTROL="Digital"
NETWORK_WAIT="50"