Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Jul 2007
    Posts
    19

    Squeezebox 3 - resetting after playing radio fir 5 minutes

    I've a squeezebox 3 that I really want to keep going (better UX than the chromecast audios I also have in a couple places in the house).

    Unfortunately it can only play about 5 minutes of audio before it freezes up and then reboots.

    I've tried both: a) factory resetting, b) connecting to ethernet instead of wifi, neither of which made a difference.

    Further, I can power it on, and it'll stay alive for hours as long as it's not playing anything.

    I'm running it against mysqueezebox.com rather than a local slimserver; I could try that if anybody thinks it would make a difference. Any suggestions otherwise?

  2. #2
    Senior Member
    Join Date
    Apr 2015
    Posts
    657
    Sometimes it helped to remove the WLAN-Card. A failing one could cause malfunctioning.

  3. #3
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,052
    Quote Originally Posted by flavor8 View Post
    I've a squeezebox 3 that I really want to keep going (better UX than the chromecast audios I also have in a couple places in the house).

    Unfortunately it can only play about 5 minutes of audio before it freezes up and then reboots.

    I've tried both: a) factory resetting, b) connecting to ethernet instead of wifi, neither of which made a difference.

    Further, I can power it on, and it'll stay alive for hours as long as it's not playing anything.

    I'm running it against mysqueezebox.com rather than a local slimserver; I could try that if anybody thinks it would make a difference. Any suggestions otherwise?
    Look at the general thread. There a lot of discussion about that topic which is, in my experience, mostly due to failed electrolytic capacitors (I've fixed a few units this way). It can be WiFi board as well, but seems to be less often.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  4. #4
    Senior Member
    Join Date
    Aug 2009
    Posts
    403
    First thing to test with those is in my experience always to get a fresh power adapter.

  5. #5
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,052
    Quote Originally Posted by alfista View Post
    First thing to test with those is in my experience always to get a fresh power adapter.
    Yes, I forgot to mention to start with that
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  6. #6
    Junior Member
    Join Date
    Jul 2007
    Posts
    19
    I removed the wifi card, and didn't make a difference (in fact it's worse now - resets after 4s of playing.)

    I'll hunt down a power adapter. Is there a recommended one?

  7. #7
    Junior Member
    Join Date
    Jul 2007
    Posts
    19
    OK, got a new power adapter and that didn't help either. What's next?

  8. #8
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,052
    Quote Originally Posted by flavor8 View Post
    OK, got a new power adapter and that didn't help either. What's next?
    That's the capacitors
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •