Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28
  1. #21
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    3,544
    Quote Originally Posted by bpa View Post
    I use amixer on *nix boxes if the screen handling is not right for alsamixer. Don't know if amixer is available on pcp. Also useful in scripts.
    Thanks. amixer is available in pCP
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  2. #22
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,683
    Have you tried setting the terminal to "putty" in the connection profile? But amixer is available tool.

    Would you mind reboot your fedora box with the UCA202 unplugged, then run "lsmod" and then plug in your UCA202 and run "lsmod" again, so I can see what gets loaded?
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #23
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    3,544
    Quote Originally Posted by paul- View Post
    Have you tried setting the terminal to "putty" in the connection profile? But amixer is available tool.

    Would you mind reboot your fedora box with the UCA202 unplugged, then run "lsmod" and then plug in your UCA202 and run "lsmod" again, so I can see what gets loaded?
    I will do that of course but I’m aftaid it won’t be for a week or so as I’m away now for 7 days.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  4. #24
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    1,597
    Quote Originally Posted by paul- View Post
    Have you tried setting the terminal to "putty" in the connection profile?
    I think Paul's suggestion will fix the F1, F2, F3 issue.

    Connection -> Data -> Terminal-type string = "putty"

  5. #25
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    3,544
    Quote Originally Posted by Greg Erskine View Post
    I think Paul's suggestion will fix the F1, F2, F3 issue.

    Connection -> Data -> Terminal-type string = "putty"
    Cheers both
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  6. #26
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,683
    I was able to get a hifiberry dac+adc, and the input is working fine. For the record my behringer UCA202 works as input for the LMS waveinput plugin as well (At least under pCP 5.0 that I'm testing)

    d6jg,

    You likely just need to add the following to /etc/asound.conf

    pcm.pcpinput {
    type hw
    card 1 <-----should match USB the card number reported by alsa.
    }

    then just set the url for the waveinput plugin to

    Code:
    wavin:pcpinput
    Last edited by paul-; 2019-04-07 at 04:32.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #27
    Senior Member bluetdi's Avatar
    Join Date
    Oct 2008
    Location
    Vienna
    Posts
    284
    Good news. Then we will wait patiently for pCP 5.0.
    2xPi3-7"+pCP+LMS | Transporter | 2xTouch | 2xClassic | 2xBoom | 2xRadio | iPeng | [2xOdroid U3+m2p+LMS]

  8. #28
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    3,544
    Quote Originally Posted by paul- View Post
    I was able to get a hifiberry dac+adc, and the input is working fine. For the record my behringer UCA202 works as input for the LMS waveinput plugin as well (At least under pCP 5.0 that I'm testing)

    d6jg,

    You likely just need to add the following to /etc/asound.conf

    pcm.pcpinput {
    type hw
    card 1 <-----should match USB the card number reported by alsa.
    }

    then just set the url for the waveinput plugin to

    Code:
    wavin:pcpinput
    Thanks. I’ll give that a try
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •