Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    543
    Thank you, I'll take a look!
    QLMS 7.9.2@2.04 x64 (digimaster) with perl 5.28 dedicated to me. :D / QNAP 469L QTS 4.3.4

  2. #12
    Senior Member
    Join Date
    Sep 2005
    Posts
    2,830
    I have no clue about your sound device but the smartest task whenever "Conexant SmartAudio HD" is involved is get rid of the driver and use another one instead.
    "The Driver" not the hardware sound device!

  3. #13
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    543
    Quote Originally Posted by DJanGo View Post
    I have no clue about your sound device but the smartest task whenever "Conexant SmartAudio HD" is involved is get rid of the driver and use another one instead.
    "The Driver" not the hardware sound device!
    Yes, that beats prying the sound chip out of the notebook.
    QLMS 7.9.2@2.04 x64 (digimaster) with perl 5.28 dedicated to me. :D / QNAP 469L QTS 4.3.4

  4. #14
    Senior Member ralphy's Avatar
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    2,133
    Quote Originally Posted by left channel View Post
    I don't use WASAPI because with squeezelite it's still limited to 44.1 as far as I know
    I've added support for WASAPI exclusive mode to the latest squeezelite-win 1.9.1-1139

    -a <l>:<e> Specify Portaudio params to open output device, l = target latency in ms, e = use exclusive mode for WASAPI (0|1)

    First in the sound device advanced properites, you need to enable Allow applications to take exclusive control of this device

    Then add -R -u E -a :1 -o "Device name [WASAPI]" to the squeezelite-win command line.

    The -R -u E causes squeezelite to resample only if native rate is not supported. The WASAPI device on my laptop only supports 192000 96000 48000 44100.

    I'm still working on an issue with matching devices that use utf8 characters from the command line. As a work around for now use -o X where X is the number before the device name in the output from squeezelite-win -l.
    Ralphy

    1-Touch, 5-Classics, 3-Booms, 1-UE Radio
    Squeezebox client builds donations always appreciated.

  5. #15
    Senior Member left channel's Avatar
    Join Date
    Mar 2018
    Location
    Silicon Valley
    Posts
    268
    Thanks Ralphy!
    LMS: SGC microJukebox running Sonicorbiter OS
    Control apps: Squeezelite-X on Win 10; Squeezer or Material web app on Android
    Players: Duet, Touch (two), Mac SqueezePlay, Win Squeezelite-X on laptop and HTPC

  6. #16
    Senior Member
    Join Date
    Jul 2005
    Location
    Florida, USA
    Posts
    352
    Quote Originally Posted by left channel View Post
    Thanks Ralphy!
    Yes, thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •