Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Nov 2016
    Posts
    12

    Problem with LMS 7.9.2 nightly update (?)

    Hi,

    I am running pCP 4.1.0 (although I don't think this is a pCP problem), and have tried to update using the "Nightly Update" button on the LMS page, but it fails the same way if I run the lms update script manually. Can anyone advise what I am doing wrong? Snippet from /var/log/slimserver/LMS_update.log:

    Code:
    Downloading required extension squashfs-tools.tcz
    
    [ INFO ] Downloading: squashfs-tools.tcz
    Connecting to repo.picoreplayer.org (104.27.186.254:443)
    wget: server returned error: HTTP/1.1 403 Forbidden
    [ INFO ] Checking MD5 of: squashfs-tools.tcz.....md5sum: can't open 'squashfs-tools.tcz': No such file or directory
    FAIL
    [ ERROR ] There was a error downloading squashfs-tools.tcz.
    [ INFO ] Retrying extension squashfs-tools.tcz...in 5 seconds.
    [ INFO ] Downloading: squashfs-tools.tcz
    
    [ ERROR ] Max retries reached.
    Failed to load required extension!.  Check by manually installing extension squashfs-tools.tcz
    Thanks in advance/paul

  2. #2
    Senior Member
    Join Date
    Sep 2005
    Posts
    2,810
    Quote Originally Posted by paulf View Post
    Hi,

    I am running pCP 4.1.0 (although I don't think this is a pCP problem),
    since you try to download a file with the suffix .tcz and thats the problematic part - its "a" PcP or network related issue.

  3. #3
    Junior Member
    Join Date
    Nov 2016
    Posts
    12
    Quote Originally Posted by DJanGo View Post
    since you try to download a file with the suffix .tcz and thats the problematic part - its "a" PcP or network related issue.
    Hi DJanGo - yes - I think you are right. I re-ran the update script tonight, and it ran to completion, with no errors...

    Thanks for your feedback and steering with this!

  4. #4
    Junior Member
    Join Date
    Dec 2018
    Posts
    16
    ...I have the same problem - but no solution for it. I tried the update for the last four days with the same error :-( Any Tipps?

    Uwe

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,190

    Problem with LMS 7.9.2 nightly update (?)

    > ...I have the same problem - but no solution for it. I tried the update
    > for the last four days with the same error :-( Any Tipps?


    Can you access https://repo.picoreplayer.org?

    --

    Michael

  6. #6
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,631
    You guys with the problem, can you let me know which pi, and are these new installations? Meaning you have never used the LMS update feature on this device.

    I recently changed the update script in getting ready for pCP5.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #7
    Junior Member
    Join Date
    Dec 2018
    Posts
    16
    I have a Raspberry Pi 3+ and download the image last year December 23, 2018
    Unfortunately, I do not quite understand the hint with the link https://www.picoreplayer.org/ - of course I can access the page with my PC

    Uwe

  8. #8
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,631
    The pi running LMS needs to be able to reach the site.

    From the main page, run click on diagnostics, then click on the Raspberry Pi Tab. It will show if you have proper connectivity on that page.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  9. #9
    Junior Member
    Join Date
    Dec 2018
    Posts
    16
    Internet connection seems to be ok - two green check marks
    Code:
    Internet
    ✔	Internet found. ✔	pCP repo accessible.
    The error still exists :-(

    Uwe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •