Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Feb 2006
    Location
    Mid-Wales, UK
    Posts
    88

    Why can't I install LMS 7.9.2 on Fedora 28?

    When I try, I get this

    # rpm -i ./logitechmediaserver-7.9.2-0.1.1550612824.noarch.rpm
    error: Failed dependencies:
    perl >= 5.8.8 is needed by logitechmediaserver-7.9.2-0.1.1550612824.noarch

    ...but I have perl 5.26.3.

    I'm sure I have this version running on another F28 server - am I missing some magic incantation here?

    Thanks in advance for any help...

    Jon.

  2. #2
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,044
    Do you get the same result using DNF?
    Code:
    dnf install /path/to/rpm
    -LMS on Raspian Stretch -> 2x Radio
    -RPI 3 (Archphile), Aune S6 - Exposure 3010S2 - PMC FB1i

  3. #3
    Member
    Join Date
    Feb 2006
    Location
    Mid-Wales, UK
    Posts
    88
    That worked! Thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •