Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jan 2012
    Posts
    4

    Booms keep freezing up

    I have had a Squeezebox Touch and 2 Booms for a long time and have never had a problem. Recently I have had problems with the Booms. When I go to turn one of them on I hit the power button, and at first nothing happens. Then it says connecting and then nothing, it never turns on. When I look at the drop down option to choose what player I want to control using either the LMS remote on my PC or if I use the Squeezer app on my phone it only shows the Touch as an option. The only thing that fixes the problem is if I unplug the Boom and plug it back in, it automatically connects back to the network and works perfectly. But when I come back later to use it again, it doesn't work again and only unplugging and plugging it back in works. Any advice? Like I said, I have been using these for years without any problems.

  2. #2
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,225
    My one Boom does this with the same symptoms and remedy. How ever, mine only has this issue after a router reboot (planned or not) so this is a rare occurrence.

  3. #3
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    17,819
    [QUOTE=coolflea216;934318When I go to turn one of them on I hit the power button, and at first nothing happens. Then it says connecting and then nothing, it never turns on. [/QUOTE]

    When in this state:
    * Does your router see the Boom as being connected to your network ?
    * Can you access the Booms firmware menu and if so, confirm the IP address of your LMS server in the Boom is the same as your LMS server ?
    * Can the Boom connect to mysqueezebox.com ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •