Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Mar 2015
    Location
    Munich
    Posts
    53

    uPnP/DLNA Media Interface: playlist stops after one song

    I am using Andy Grundman's plugin together with mconnect or BubbleUPnP on my Android.
    Everything works very fine with one exception:
    The playlist does not contiune but stops after the first song - no matter what source I take (Qobuz, loca files, etc)

    When I look into the protocoll of this plugin I can even see the "NextAVTransportURI" ponting to the next song in the playlist, but the stream doesnot continue.

    I am wondering whether this is a bug in the plugin or something I can solve with any change in my settings.
    Living Room / Hifi: piCorePlayer 4.0.0 on rPi 3B+ & Allo DigiOne & 1TB USB (LMS 7.9.2 & Squeezelite) & Keces DC-116, Mutec MC-3+ Smart Clock, Rega DAC R, Rotel RB/RC-1070, Klipsch Forte III
    Bedroom: Boom
    Kitchen: Radio
    Spare: SB3, Touch

  2. #2
    Junior Member
    Join Date
    Feb 2019
    Posts
    3
    I have the same problem. Besic LMS install (on Synology) with the Neet AirStream as UPNP/DLNA endpoint.
    Flacs stop after every song.
    My install is clean as I just started with LMS.

    Did you fix it? Any ideas?
    Thanks

    EDIT: for example picoreplayer with the digi+ works well without stops etc.
    Last edited by koukoutsi; 2019-02-17 at 05:50.

  3. #3
    Junior Member JensD's Avatar
    Join Date
    Jan 2016
    Posts
    17
    I had the same problem with some of my players. Looks as if some players have issues with gapless play (fading/cross-fading). Setting "Gapless" to "No" in the configuration of the uPnP Bridge solved the problem for me.
    /Jens

  4. #4
    Junior Member
    Join Date
    Feb 2019
    Posts
    3
    Quote Originally Posted by JensD View Post
    I had the same problem with some of my players. Looks as if some players have issues with gapless play (fading/cross-fading). Setting "Gapless" to "No" in the configuration of the uPnP Bridge solved the problem for me.
    /Jens
    Ill try it!
    Thanks a lot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •