Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    17,737
    Quote Originally Posted by slartibartfast View Post
    I would be surprised if channel 3 was the best channel as it overlaps 1 and 6. You should stick to 1,6 or 11.
    I agree - only ever use channel 1, 6 or 11. Any of the other channels will have overlaps. If neighbours have configured router with auto channel changing - check analyser each day and see if neighbour channel selection changes. Many router always start at low channels so selecting channel 11 can have fewest users.

    Is there a power saving option on the AP ? Is it active ? Can you disable it ?

  2. #22
    Quote Originally Posted by bpa View Post
    I agree - only ever use channel 1, 6 or 11. Any of the other channels will have overlaps. If neighbours have configured router with auto channel changing - check analyser each day and see if neighbour channel selection changes. Many router always start at low channels so selecting channel 11 can have fewest users.

    Is there a power saving option on the AP ? Is it active ? Can you disable it ?
    I have set the channel to 1, to no effect. There is no power saving option. I have now bound one of the radios to a repeater with a ethernet out option, so effectively the radio uses ethernet now and the wifi traffic gets handled by the repeater. This works but it is not the solution I want, be course this radio is not mobile anymore.

  3. #23
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    I have two booms and two radios. Recently the two radios stopped connecting to wifi. If I restarted them the connection was fine and I could begin listening but within ten minutes they would drop out. The Booms stayed connected. I have recently updated the firmware on my router and suspect that this is at the root of my problem. I changed a specific setting on my router; I enabled 'IGMP Snooping' and so far so good. I don't know if this will help anyone else but it helped me.

  4. #24
    Junior Member
    Join Date
    Mar 2019
    Posts
    11
    Quote Originally Posted by stuarty View Post
    I have two booms and two radios. Recently the two radios stopped connecting to wifi. If I restarted them the connection was fine and I could begin listening but within ten minutes they would drop out. The Booms stayed connected. I have recently updated the firmware on my router and suspect that this is at the root of my problem. I changed a specific setting on my router; I enabled 'IGMP Snooping' and so far so good. I don't know if this will help anyone else but it helped me.
    By "stopped connecting to wifi", does that mean the connectivity status on the Radio display showing a red wifi icon?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •