Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Feb 2019
    Posts
    3

    Shairport-sync in piCorePlayer doesn't start

    Hi everyone

    here are my versions:
    piCorePlayer v3.5.0 | linux 4.14.26-rt19-pcpAudioCore_v7 | piCore v9.1pCP | Squeezelite v1.8.7-1052
    piCore is really easy and works very well. In an older version I used Shairport-sync every day.

    I needed to install ipCorePlayer from scratch and now I can not start Shairport-sync.

    Please see the attached images.

    [Attach] 26720 [/ attach] [attach] 26721 [/ attach] [attach] 26722 [/ attach] [attach] 26723 [/ attach]

    Thanks for those who want to give me a little help.

    gpellicci
    Attached Images Attached Images     

  2. #2
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,595
    You need to fill in the boxes on the Shairport settings. At least the device. In you case it should be the same as the output device on the squeezelite page. We separated it, because sometimes you need to use a different device with Shairport.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #3
    Junior Member
    Join Date
    Feb 2019
    Posts
    3

    Thanks but...

    Hi Paul thank you for the fast help.
    Unfortunately I already wrote in that field different name:

    sysdefault:CARD=Young (like output device in squeezelite setting)
    hw:CARD=young
    young
    USB audio
    etc.etc..
    nothing seems work.
    More than this after pressing save, pcp store the backup but if I change page and go back the field appear wide. No data seems recorded in the field.
    Maybe there is a precise sequence of steps to do?
    Thank you again

  4. #4
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,595
    You should probably upgrade to the latest version, then remove and reinstall shairport.

    I donĺt keepold versions runnng, and Iĺm not seeing an issue with 4.1
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  5. #5
    Junior Member
    Join Date
    Feb 2019
    Posts
    3

    Solved. Shairport-Sync in piCorePlayer v4.1.0 Works at first attempt. Great!

    Hi Paul
    Many thanks.
    I installed the version suggested and now all works fine!
    Just write...sysdefault:CARD="DACname"

    Thank you so much.
    Gianpaolo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •