Home of the Squeezebox™ & Transporter® network music players.
Page 5 of 5 FirstFirst ... 345
Results 41 to 47 of 47
  1. #41
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,545

    Playing RadioTunes,ClassicalRadio and JazzRadio without LMS?

    > I installed the plugin, fired up Squeezelite-X, I can see 39 streams
    > listed with gorgeous graphics, but not a peep out of any of them. <sigh>


    Check your credentials.

  2. #42
    @mherger It doesn't work for you? What can I do to help with this? All the streams are working for me.

  3. #43
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,545

    Playing RadioTunes,ClassicalRadio and JazzRadio without LMS?

    > @mherger It doesn't work for you? What can I do to help with this?
    > All the streams are working for me.


    I haven't tested recently (I actually implemented Zen months ago, but
    thought it didn't work...).

    I've added more logging to the service, trying to understand why you
    wouldn't get the higher resolution streams. But I don't see any output
    for the past few hours. Are you connecting to the US or the EU
    datacenter? Where in this world are you living?

    And could you please select the stations from the menus, going back and
    forth between some of them, just to make sure I at least _should_ get
    some log output?

  4. #44
    Senior Member DanSmedra's Avatar
    Join Date
    Mar 2014
    Location
    Rocky Mountains
    Posts
    167

    ZenRadio

    Quote Originally Posted by mherger View Post
    > The ZenRadio app uses the same low bit rate (96kbps) streams.

    But it does play at all? That's already good news, because I haven't
    been able to validate this.

    I'll have to dig some deeper. Unfortunately we hardly have any
    information from the network. Here's the most important line I found in
    the little we have:

    "I realize this is confusing without a lot more documentation, but it
    might be clearer if you dump the json return from an auth call for a
    normal member and a premium member."

    :-D So that's what I'm doing now: dump some data to see what's wrong,
    and why things don't work any more.
    Same here, nothing plays. I get a "404 Not Found" when attempting to play any ZenRadio selection and a "Can't resolve IP address" with ClassicalRadio. They might work with a Premium subscription (which offers "Higher/2X/CD-Quality Audio), but I'm hesitant to give such payment information to any company with less-than-satisfactory customer support.

    When I've tried to reach out, the various email responses are from employees with Eastern European spell/sounding last names. The owner may have subcontracted out "Support/Customer Service" to some company that lacks expertise. That's unfortunate since a great deal of work appears to have been put into the front-end websites and music libraries. I'd tried selling them on the possibility of a substantial increase in subscriptions/income, but so far that "carrot" doesn't seem to have reached the principal.

    Again, many thanks to Michael Herger for his persistence and years of faithful service to the Squeezebox community. PM me with your Patreon account information. Ok, I found your PayPal portal.
    Last edited by DanSmedra; Yesterday at 10:36.
    Music Sources: TIDAL & Spotify > LMS 8.1.2 > Three SBTs controlled using iPeng 9.7.4 app on iOS devices.
    Great Room: SB Touch(1) > AudioQuest TOS > PS Audio DL3 DAC > Audio Envy 10' cables > 200w powered Martin Logan (ML) Purity speakers
    Library: SB Touch(2) > Wyred mINT > ML Motion 4 & AudioEngine 5.
    Garage: SB Touch(3) > CullenCoax > Dayton Audio amp > Cullen Cables > ML Motion 12
    Carry Anywhere: TIDAL > iPhone > Bose Mini BT speaker.

  5. #45
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,545

    Playing RadioTunes,ClassicalRadio and JazzRadio without LMS?

    > Same here, nothing plays. I get a "404 Not Found" when attempting to

    Are you playing from a favorite or through the menus? Whasystem are you
    running LMS on? What IO::Socket::SSL is reported in Settings/Information?

  6. #46
    Quote Originally Posted by mherger View Post
    > @mherger It doesn't work for you? What can I do to help with this?
    > All the streams are working for me.


    I haven't tested recently (I actually implemented Zen months ago, but
    thought it didn't work...).

    I've added more logging to the service, trying to understand why you
    wouldn't get the higher resolution streams. But I don't see any output
    for the past few hours. Are you connecting to the US or the EU
    datacenter? Where in this world are you living?

    And could you please select the stations from the menus, going back and
    forth between some of them, just to make sure I at least _should_ get
    some log output?
    I am in the US. The streams from the menus worked yesterday but not today.

    Here are my logs from Squeezelite-X:

    INFO 14:38:54.848 RCV (CLI): XX:9d:92:83:f0:b5 playlist play http://api.audioaddict.com/v1/classi...ic3/mozart.pls
    INFO 14:38:54.848 RCV (CLI): XX:27:eb:81:1b:f3 playlist stop
    INFO 14:38:54.848 RCV (CLI): XX:9d:92:83:f0:b5 playlist jump 0 0
    INFO 14:38:54.859 RCV (CLI): XX:9d:92:83:f0:b5 playlist load_done
    INFO 14:38:54.992 RCV (CLI): XX:27:eb:81:1b:f3 playlist cant_open http://api.audioaddict.com/v1/classi...ic3/mozart.pls Couldn'tresolveIPaddressfor:message-stream.audioaddict.com
    INFO 14:39:05.831 RCV (CLI): XX:27:eb:81:1b:f3 playlist cant_open http://api.audioaddict.com/v1/classi...ic3/mozart.pls Couldn'tresolveIPaddressfor:message-stream.audioaddict.com
    INFO 14:39:35.541 RCV (CLI): XX:9d:92:83:f0:b5 playlist jump 0 0
    INFO 14:39:35.541 RCV (CLI): XX:9d:92:83:f0:b5 playlist load_done
    INFO 14:39:35.640 RCV (CLI): XX:27:eb:81:1b:f3 playlist cant_open http://api.audioaddict.com/v1/classi...c3/vivaldi.pls Couldn'tresolveIPaddressfor:message-stream.audioaddict.com
    INFO 14:39:45.026 RCV (CLI): XX:9d:92:83:f0:b5 playlist jump 0
    INFO 14:39:45.152 RCV (CLI): XX:27:eb:81:1b:f3 playlist cant_open http://api.audioaddict.com/v1/classi...c3/vivaldi.pls Couldn'tresolveIPaddressfor:message-stream.audioaddict.com
    INFO 14:40:01.674 RCV (CLI): XX:9d:92:83:f0:b5 playlist play http://api.audioaddict.com/v1/classi...3/schubert.pls
    INFO 14:40:01.674 RCV (CLI): XX:9d:92:83:f0:b5 playlist jump 0 0
    INFO 14:40:01.674 RCV (CLI): XX:9d:92:83:f0:b5 playlist load_done
    INFO 14:40:01.769 RCV (CLI): XX:27:eb:81:1b:f3 playlist cant_open http://api.audioaddict.com/v1/classi...3/schubert.pls Couldn'tresolveIPaddressfor:message-stream.audioaddict.com
    INFO 14:41:54.906 Read Settings From Registry
    INFO 14:46:14.617 RCV (CLI): XX:9d:92:83:f0:b5 playlist jump 0 0
    INFO 14:46:14.617 RCV (CLI): XX:9d:92:83:f0:b5 playlist load_done
    INFO 14:46:14.718 RCV (CLI): XX:27:eb:81:1b:f3 playlist cant_open http://api.audioaddict.com/v1/rockra...c3/80srock.pls Couldn'tresolveIPaddressfor:message-stream.audioaddict.com
    INFO 14:46:37.775 RCV (CLI): XX:9d:92:83:f0:b5 playlist play http://api.audioaddict.com/v1/zenrad...axingpiano.pls RelaxingPiano
    INFO 14:46:37.775 RCV (CLI): XX:9d:92:83:f0:b5 playlist jump 0 0
    INFO 14:46:37.775 RCV (CLI): XX:9d:92:83:f0:b5 playlist load_done
    INFO 14:46:37.870 RCV (CLI): XX:27:eb:81:1b:f3 playlist cant_open http://api.audioaddict.com/v1/zenrad...axingpiano.pls 404NotFound
    INFO 14:46:46.507 RCV (CLI): XX:9d:92:83:f0:b5 playlist jump 0 0
    INFO 14:46:46.507 RCV (CLI): XX:9d:92:83:f0:b5 playlist load_done
    INFO 14:46:46.597 RCV (CLI): XX:27:eb:81:1b:f3 playlist cant_open http://api.audioaddict.com/v1/zenrad...relaxation.pls 404NotFound
    INFO 14:48:09.289 RCV (CLI): XX:9d:92:83:f0:b5 playlist jump 0 0
    INFO 14:48:09.289 RCV (CLI): XX:9d:92:83:f0:b5 playlist load_done
    INFO 14:48:09.406 RCV (CLI): XX:27:eb:81:1b:f3 playlist cant_open http://api.audioaddict.com/v1/jazzra...lassicjazz.pls Couldn'tresolveIPaddressfor:message-stream.audioaddict.com

    Here is a premium stream URL:

    INFO 14:49:28.020 RCV (CLI): XX:9d:92:83:f0:b5 playlist play https://listen.radiotunes.com/premiu...2951390c0ac1bb
    INFO 14:49:28.020 RCV (CLI): XX:9d:92:83:f0:b5 playlist jump 0 0
    INFO 14:49:28.020 RCV (CLI): XX:9d:92:83:f0:b5 playlist load_done
    INFO 14:49:28.616 RCV (CLI): XX:27:eb:81:1b:f3 playlist open http://prem4.radiotunes.com/classica...2951390c0ac1bb
    INFO 14:49:28.656 RCV (CLI): XX:27:eb:81:1b:f3 playlist open http://prem4.radiotunes.com/classica...2951390c0ac1bb
    INFO 14:49:28.698 RCV (CLI): XX:27:eb:81:1b:f3 playlist newsong MitsukoUchida,EnglishChamberOrchestra,Jeffrey Tate-PianoConcertoNo.26InD,K.537,`Coronation[W.A.Mozart]
    DBUG 14:49:28.701 Read Cookie: Squeezebox-player=XX:9d:92:83:f0:b5 [2 ms]
    INFO 14:49:28.789 RCV (CLI): XX:27:eb:81:1b:f3 playlist newsong RadioTunes-ClassicalPeriod 0
    DBUG 14:49:28.791 Read Cookie: Squeezebox-player=XX:9d:92:83:f0:b5 [1 ms]

  7. #47
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,545

    Playing RadioTunes,ClassicalRadio and JazzRadio without LMS?

    > I am in the US. The streams from the menus worked yesterday but not
    > today.
    > http://api.audioaddict.com/v1/classi...ic3/mozart.pls
    > Couldn't·resolve·IP·address·for:·message-stream.audioaddict.com


    Hmm... when this happens, can you ping message-stream.audioaddict.com? I
    can't today. So this likely is a problem on AudioAddict's end.

    Would you get these free links for channels for which you haven't
    subscribed?

    > Here is a premium stream URL:
    >
    > INFO 14:49:28.020 RCV (CLI): XX:9d:92:83:f0:b5 playlist play
    > https://listen.radiotunes.com/premiu...ls?listen_key=


    Hmm... I've tried to get log for the response of the URL lookup, but
    didn't find anything in the log files. Did you pick that one from the
    menu, too?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •