Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    3,226
    Quote Originally Posted by Randyak View Post
    Hi Squeezebox Fans,
    First to say hello to everybody, as I am a new member.
    First things first, here's my setup:
    Server:

    • LMS 7.9.1 (Beta) runs on Synology DS218+


    Player:

    • 2x Squeezebox Boom
    • 2x Squeezebox Radio
    • 1x Squeezebox Controler
    • 1x Raspberry Pi 3B+ und Allo Digione Transport. Software is piCorePlayer v4.1.0 running Squeezelite v1.9.0-1121-pCP. This device is connected via electrical SPDIF to my Denon AVR-X4400H

    I have an issue with synchronisation which is really annoying to me
    If I listen to music with my pi3B+ Allo Digione Combo, sound is really great and I enjoy it very much.
    BUT, if I synchronize several players, such as my Pi3B+ in the living room and my Boom in the kitchen, they are not perfectly synchronous. The effect is hearable due to an open space design (living room, dining room and kitchen) and very disturbing
    If I synchronize only original Logitech Hardware such as my Booms and Radios, everything is real fine and perfectly synched. Only the 3rd Party Stuff doesn't work properly.
    I read a lot of threads in several forums throughout the Internet. Will say I read the whole internet and wasn't able to find anything helpfull to solve my problem. I tried almost every setting to fine tune, no help.
    This is my last try. If no one out there has a clou, I will sell my 3rd Party Hardware and buy me a squeezebox touch, which hopefully is perfectly synched with all my other original Logitech Squeezebox gear.
    Excited to hear from you
    Kind regards
    Andreas
    Have you tried LMS > Settings > Advanced (tab) > Network (dropdown).

    Name:  LMSdelay.jpg
Views: 123
Size:  63.9 KB
    Server - LMS 7.9.2 Pi4B 4GB/pCP 6.0.0-b6 18K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B+/pCP 5.0.0/pi screen/HiFiBerry DAC+/jivelite,
    Lounge - Pi2/pCP 5.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Squeezebox Boom
    Garage - Pi3B/Pi screen/HiFiBerry DAC+/pCP 5.0.0 > Edifier R980T

    Spares - 2xTouch, 1xSB3, 1xRadio, 6xRPi

  2. #12
    Senior Member
    Join Date
    Jun 2017
    Posts
    114
    Quote Originally Posted by Randyak View Post
    Hi Squeezebox Fans,
    First to say hello to everybody, as I am a new member.
    First things first, here's my setup:
    Server:

    • LMS 7.9.1 (Beta) runs on Synology DS218+


    Player:

    • 2x Squeezebox Boom
    • 2x Squeezebox Radio
    • 1x Squeezebox Controler
    • 1x Raspberry Pi 3B+ und Allo Digione Transport. Software is piCorePlayer v4.1.0 running Squeezelite v1.9.0-1121-pCP. This device is connected via electrical SPDIF to my Denon AVR-X4400H

    I have an issue with synchronisation which is really annoying to me
    If I listen to music with my pi3B+ Allo Digione Combo, sound is really great and I enjoy it very much.
    BUT, if I synchronize several players, such as my Pi3B+ in the living room and my Boom in the kitchen, they are not perfectly synchronous. The effect is hearable due to an open space design (living room, dining room and kitchen) and very disturbing
    If I synchronize only original Logitech Hardware such as my Booms and Radios, everything is real fine and perfectly synched. Only the 3rd Party Stuff doesn't work properly.
    I read a lot of threads in several forums throughout the Internet. Will say I read the whole internet and wasn't able to find anything helpfull to solve my problem. I tried almost every setting to fine tune, no help.
    This is my last try. If no one out there has a clou, I will sell my 3rd Party Hardware and buy me a squeezebox touch, which hopefully is perfectly synched with all my other original Logitech Squeezebox gear.
    Excited to hear from you
    Kind regards
    Andreas
    Have you tried putting one of your Squeezebox devices where the Pi is located? (More correctly, it should approximate the location of the speakers connected to the Denon receiver, as closely as possible.) That would tell you if the problem is with your third-party hardware, or if it is simply a product of the physics of sound. If the problem is with the Pi, you may be able to compensate for its delay by going to Settings/Player/Synchronize, and trying different values for Player Audio Delay.

    Even when players are in different rooms, leakage can cause audio problems, even though the players may be in sync. An open floor plan like yours can make it very difficult to get satisfactory sound.
    LMS (recent) running on Debian X86_64; 5 Squeezelite players (3 in PiCorePlayer), 3 players connected via Airplay Bridge
    1 Squeezebox Radio (upgraded UE Smart Radio) now mostly retired

  3. #13
    Senior Member
    Join Date
    Jun 2017
    Posts
    114
    Two additions to my previous post:

    When I suggested trying one of your Squeezebox devices in the location of your Pi, I should have suggested taking the line or headphone output of that device and running it through an analog input on your Denon receiver. The quality will not match what you've been getting, but it should be good enough that you can tell if you still have the problem without the Pi.

    And one more suggestion that I should have mentioned earlier: go to Settings/Player/)(the name of the problem player)/Audio and change the "Polarity Inversion" field. It is unlikely that this will solve the problem, but if it significantly changes the nature of the sound, that will strongly suggest that your problem is not the hardware itself, but the placement of the hardware.
    LMS (recent) running on Debian X86_64; 5 Squeezelite players (3 in PiCorePlayer), 3 players connected via Airplay Bridge
    1 Squeezebox Radio (upgraded UE Smart Radio) now mostly retired

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •