Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Senior Member
    Join Date
    Jan 2007
    Location
    Ludwigsburg, Germany
    Posts
    311

    Cover von Spotify Playlisten in LMS sind nicht mehr vorhanden

    Habe gestern Spotty 2.8.0 aktualisiert und heute stelle ich fest, daß bei allen Playlisten von Spotify Tracks die ich in LMS gespeichert habe, die Cover nicht mehr vorhanden sind. Gibt es dazu einen Tipp?
    Last edited by Gerhardc; 2019-04-14 at 08:06.
    1 SB3, 1xRadio, 1x Picoreplayer with Hifiberry DAC, 3x Picoreplayer with Jivelite 7" Display und IQaudio DigiAmp+, 1x Picoreplayer wiith 7"Display and Audiophonics Sabre DAC, 1 Picoreplayer and LMS 7.9.2, Marantz PM-15S1 amplifier

  2. #12
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,216

    Verhalten von Spotty in LMS

    > Habe gestern Spotty 2.8.0 aktualisiert und heute stelle ich fest, daß
    > bei allen Playlisten von Spotify Tracks die ich in LMS gespeichert habe,
    > die Cover nicht mehr vorhande sind. Gibt es dazu einen Tipp?


    Schau mal in die server.log Datei. Bezüglich Artwork hat sich in dieser
    Version überhaupt nichts geändert. Läuft denn die Musik?

    --

    Michael

  3. #13
    Senior Member
    Join Date
    Jan 2007
    Location
    Ludwigsburg, Germany
    Posts
    311
    Hier gibt es viele Meldungen dieser Art:

    [19-04-14 16:08:30.0939] Slim::Utils::Misc::msg (1252) Warning: [16:08:30.0936] Use of uninitialized value $moduleId in concatenation (.) or string at /usr/local/slimserver/Cache/InstalledPlugins/Plugins/SongInfo/Plugin.pm line 335.

    Zusätzliche Info:
    .
    [19-04-14 18:23:57.0450] Slim::Utils::Misc::msg (1252) Warning: [18:23:57.0443] Wide character (U+2013) in uc at /usr/local/slimserver/CPAN/Template/Filters.pm line 53.
    [19-04-14 18:23:57.0711] Slim::Utils::Misc::msg (1252) Warning: [18:23:57.0705] Wide character (U+2013) in uc at /usr/local/slimserver/CPAN/Template/Filters.pm line 53.
    [19-04-14 18:23:57.0814] Slim::Utils::Misc::msg (1252) Warning: [18:23:57.0808] Wide character (U+2013) in uc at /usr/local/slimserver/CPAN/Template/Filters.pm line 53.

    Wenn ich die entsprechende Alben auf der Spotty Webpage wieder suche und abspiele sind die Cover in den LMS Playlisten wieder vorhanden. Das ganze ist jedoch ziemlich mühsam für alle Playlisten. Das ist schon eimal passiert vor ca. 6 Monaten. Ich kann auch nicht sagen, daß es einen direkten Zusammenhang mit LMS update (kurz vorher) und dem Plugin hat. Es ist mir halt aufgefallen, daß dieses die letzten Änderungen waren.
    Last edited by Gerhardc; 2019-04-14 at 09:27.
    1 SB3, 1xRadio, 1x Picoreplayer with Hifiberry DAC, 3x Picoreplayer with Jivelite 7" Display und IQaudio DigiAmp+, 1x Picoreplayer wiith 7"Display and Audiophonics Sabre DAC, 1 Picoreplayer and LMS 7.9.2, Marantz PM-15S1 amplifier

  4. #14
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,216

    Verhalten von Spotty in LMS

    > [19-04-14 16:08:30.0939] Slim::Utils::Misc::msg (1252) Warning:
    > [16:08:30.0936] Use of uninitialized value $moduleId in concatenation
    > (.) or string at
    > /usr/local/slimserver/Cache/InstalledPlugins/Plugins/SongInfo/Plugin.pm
    > line 335.


    Die haben nichts mit Spotty zu tun, sondern mit dem SongInfo Plugin.
    Wozu dient das? Habe diese Meldungen auch schon von anderen gesehen.

    Kannst du mir mal deine server.log.zip auf die Dropbox kopieren?

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    Dann kann ich mal schauen, ob was relevantes drin steht.

    --

    Michael

  5. #15
    Senior Member
    Join Date
    Jan 2007
    Location
    Ludwigsburg, Germany
    Posts
    311
    Habe den Serverlog hochgeladen. Das Songinfo Plugin kann den Songtext anzeigen in iPeng, sofern in der Datenbank, in der gesucht wird, dieser vorhanden ist.
    1 SB3, 1xRadio, 1x Picoreplayer with Hifiberry DAC, 3x Picoreplayer with Jivelite 7" Display und IQaudio DigiAmp+, 1x Picoreplayer wiith 7"Display and Audiophonics Sabre DAC, 1 Picoreplayer and LMS 7.9.2, Marantz PM-15S1 amplifier

  6. #16
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,216

    Verhalten von Spotty in LMS

    > Habe den Serverlog hochgeladen. Das Songinfo Plugin kann den Songtext
    > anzeigen in iPeng, sofern in der Datenbank, in der gesucht wird, dieser
    > vorhanden ist.


    Music & Artist Information würde auch Songtexte anzeigen - ohne die
    endlosen Fehlermeldungen :-)

    Leider finde ich nichts, was auf ein Problem mit Spotify hindeuten
    könnte. Könntest du mal in Einstellungen/Erweitert/Protokoll
    plugin.spotty auf INFO setzen, die Playliste navigieren, und danach die
    server.log.zip erneut hochladen? Das sollte dann mehr Infos zu Spotty
    drin haben.

    Sind das denn LMS Playlisten, oder Playlisten, die du in Spotify
    gespeichert hast?

    --

    Michael

  7. #17
    Senior Member
    Join Date
    Jan 2007
    Location
    Ludwigsburg, Germany
    Posts
    311
    Das sind Playlisten in LMS. Ich habe die Alben über Spotty Plugin gesucht und abgespielt und dann als LMS Playlist gespeichert.
    Neuer Server Log ist hochgeladen.
    1 SB3, 1xRadio, 1x Picoreplayer with Hifiberry DAC, 3x Picoreplayer with Jivelite 7" Display und IQaudio DigiAmp+, 1x Picoreplayer wiith 7"Display and Audiophonics Sabre DAC, 1 Picoreplayer and LMS 7.9.2, Marantz PM-15S1 amplifier

  8. #18
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,216

    Verhalten von Spotty in LMS

    > Das sind Playlisten in LMS. Ich habe die Alben über Spotty Plugin
    > gesucht und abgespielt und dann als LMS Playlist gespeichert.
    > Neuer Server Log ist hochgeladen.


    Könntest du mir eine Kopie einer solchen Playliste schicken?

    --

    Michael

  9. #19
    Senior Member
    Join Date
    Jan 2007
    Location
    Ludwigsburg, Germany
    Posts
    311
    habe 2 Playlisten hochgeladen.
    1 SB3, 1xRadio, 1x Picoreplayer with Hifiberry DAC, 3x Picoreplayer with Jivelite 7" Display und IQaudio DigiAmp+, 1x Picoreplayer wiith 7"Display and Audiophonics Sabre DAC, 1 Picoreplayer and LMS 7.9.2, Marantz PM-15S1 amplifier

  10. #20
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,216

    Verhalten von Spotty in LMS

    Danke, konnte das Verhalten nachvollziehen. Das war vermutlich weniger
    ein Problem mit 2.8, als vielmehr Daten, die nicht mehr im Cache sind.
    Werde das in der nächsten Version verbessern. Vermutlich werden die
    Daten aber immer noch erst angezeigt, wenn du die Listen ein Mal
    angezeigt hast.

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •