Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Dec 2013
    Posts
    111

    Material Skin: Problem with Safari on iOS 12.1.1 iPhone SE and Mojave

    Hi

    I love the Material skin - thanks. I only always get "shocked" when I open the settings of LMS, which only use the old skin... but that's a different story.

    I have problems when using the Material skin in iOS 12.1.1 on an iPhone SE and under Mojave.

    The "Durchsuchen in Safari is on both skins empty.

    Name:  Screenshot 2018-12-20 09.13.11.jpg
Views: 428
Size:  149.4 KB

    Initially, it was working on the Mac.

    Clearing Cache, restarting Safari, does not work, same for reinstalling the Material skin.

    It works on Firefox (iOS and Mojave) and I am using Fluid https://fluidapp.com now on Mojave where it also works.

    Let me know, if you need any further info to debug this - or am I doing something wrong?

    Thanks,

    Rainer
    Attached Images Attached Images  

  2. #2
    Senior Member
    Join Date
    Jul 2009
    Posts
    576
    Have a look in the main material thread. There is a long discussion about this. New version fixes it.
    LMS 8.x on RasPi4 (running along with OMV and AdGuard)
    Player: 5 x Squeezebox Classic, Slimp3, SqueezeAmp
    2nd System: PiCorePlayer (and LMS) on Pi Zero

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •