Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,151

    Slacker continually Pauses/Stops

    I applied a change server side (on mysb). Please give it another try -
    and listen carefully to the ads :-). Let me know if you get to hear any.
    Thanks!
    --

    Michael

  2. #22
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,151

    Slacker continually Pauses/Stops

    Wow... while I never got a single ad yesterday, the first came in (and
    stopped playback) about five minutes after I had left the desk. And this
    morning (after my change on mysb) I just got three ads in a row - and no
    interruption. There's hope! :-)

    --

    Michael

  3. #23
    Junior Member
    Join Date
    Feb 2006
    Posts
    14
    Trying it now, I'll let you know how it goes. First thing that played was an ad, so maybe....

    Quote Originally Posted by mherger View Post
    Wow... while I never got a single ad yesterday, the first came in (and
    stopped playback) about five minutes after I had left the desk. And this
    morning (after my change on mysb) I just got three ads in a row - and no
    interruption. There's hope! :-)

    --

    Michael

  4. #24
    Senior Member Tony T's Avatar
    Join Date
    Nov 2009
    Posts
    923
    Quote Originally Posted by mherger View Post
    Wow... while I never got a single ad yesterday, the first came in (and
    stopped playback) about five minutes after I had left the desk. And this
    morning (after my change on mysb) I just got three ads in a row - and no
    interruption. There's hope! :-)

    --

    Michael
    Michael, Thanks for looking into and fixing this. (I took advantage of Slackers $20 deal in Dec, but I'll be back to the free w/ads version when my subscription ends).
    Tony
    Tony
     SBTouch ♪ SBRadio ♬

  5. #25
    Junior Member
    Join Date
    Feb 2006
    Posts
    14
    I've been listening all morning, thru multiple ads. Looks like we have success!!!
    Michael, thanks for all your help!
    Al

    Quote Originally Posted by mherger View Post
    Wow... while I never got a single ad yesterday, the first came in (and
    stopped playback) about five minutes after I had left the desk. And this
    morning (after my change on mysb) I just got three ads in a row - and no
    interruption. There's hope! :-)

    --

    Michael

  6. #26
    Senior Member Tony T's Avatar
    Join Date
    Nov 2009
    Posts
    923
    Michael, out of curiosity, what caused the problem, and what was the fix?
    Tony
     SBTouch ♪ SBRadio ♬

  7. #27
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,151

    Slacker continually Pauses/Stops

    > Michael, out of curiosity, what caused the problem, and what was the
    > fix?


    I think I mentioned this before: ad URLs are https, while regular
    streams are http. I thought that by using 7.9's support for https, that
    would be fixed. But as we saw earlier this week it broke more than it fixed.

    I then found out that those ads would be accessible through http, too.
    So I decided to simply remove that 's' from the URL on the server side,
    and things are happy again. For now. I could imagine they move to all
    https at some point. We'll have to figure out why that change earlier
    this week did not help. But for the time being let's live with this
    workaround :-).

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •