Home of the Squeezebox™ & Transporter® network music players.
Page 76 of 149 FirstFirst ... 2666747576777886126 ... LastLast
Results 751 to 760 of 1490
  1. #751
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    5,862
    Quote Originally Posted by alveus View Post
    Yes - both LMS when updating BBCiPlayer Extras and Windows.
    Further to bpa's last post have you rebooted your modem/router?

    Sent from my SM-G900F using Tapatalk

  2. #752
    Junior Member
    Join Date
    Nov 2007
    Location
    England
    Posts
    25
    Quote Originally Posted by bpa View Post
    Interesting that both have delays but such big difference. Technically the CDNs should operate different server centres with no sharing so may indicate an ISP/Network issue.
    Logo/programme image fetch may also have timed out.

    It seems to be local to your setup and unless there is a bad connection with lots of retransmissions - the issue could be between modem and ISP.
    I've done a speed test on the line which has come back fine. Next step to reboot everything including router and modem but that will have to wait until a quieter period
    Logitech Media Server Version: 7.9.2 - 1556111457 @ Wed Apr 24 17:35:35 WEDT 2019 on Windows 7
    BBCiPlayer 1.6.10
    BBCiPlayer Extras 3.4.0
    BBC Sounds 2.9.1
    Times Radio 2.1.0
    3x Radio, 2x Boom, 4x SB3

  3. #753
    Member
    Join Date
    May 2006
    Location
    London, UK
    Posts
    38
    Quote Originally Posted by bpa View Post
    @paul.burden

    So, in summary - the symptoms are of a system that is either not up of date somewhere (or perhaps an old cached version is being used) or else something is messing with the internet streams (e.g. security s/w).
    bpa Thanks for taking so much trouble. I agree with you that it is likely that security software is the root of the problem, I am fairly convinced that it is at the root of the other LMS problems I am having. (I haven't had a chance to look into it today as I spent most of it sorting out my mother in law's mobile phone. It was temporarily bricked - it hasn't been my week for technology problems!)

  4. #754
    Junior Member
    Join Date
    Nov 2007
    Location
    England
    Posts
    25

    Delays when starting new programmes - resolved

    After much tearing out of hair (and I can't afford to lose much more) I have resolved my issue starting new programmes on BBCiPlayer. This had been getting steadily worse, and had finally reached the stage where the connections were failing completely - and my head was firmly on the line (no Archers!).

    As a last resort, I compared the network config on my main PC with the config on the laptop I use for LMS. The culprit, as it turned out, was Wireshark (installed several weeks ago), which had installed NPCAP and associated NPCAP Loopback Adapter in to my network config. Much Googling of NPCAP found zillions of postings complaining of issues caused by NPCAP. An uninstall of NPCAP and much rebooting of devices and I've gone back from zero to hero.

    I suspect that a network expert would have known about this, and probably would never have installed it at all, but for those of us of a less technical bent this may prove a useful piece of information.
    Logitech Media Server Version: 7.9.2 - 1556111457 @ Wed Apr 24 17:35:35 WEDT 2019 on Windows 7
    BBCiPlayer 1.6.10
    BBCiPlayer Extras 3.4.0
    BBC Sounds 2.9.1
    Times Radio 2.1.0
    3x Radio, 2x Boom, 4x SB3

  5. #755
    Senior Member
    Join Date
    Feb 2015
    Location
    Lancs, UK
    Posts
    189
    As long as you nailed it, that's what matters. So we know for certain it's not an LMS/IPlayer issue.

  6. #756

    BBC iplayer (v1.6.7) stopped working

    BBC iplayer (v1.6.7) stopped working recently, and BBC iplayer Extras (v3.2.0).

    I get the Error: [19-09-04 15:09:23.0886] Plugins::BBCiPlayer::iPlayer::scanUrl (148) Can't find a suitable media URL within the iPlayer URL that matches one of the preferred playback types: mp3

    Anybody had similar issues? I have scoured the web, upgraded, deleted caches, restarted etc. for days and still get the same error message.

    I am in France, but can play the BBC MP3 streams OK...

  7. #757
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    5,862
    Quote Originally Posted by nig27 View Post
    BBC iplayer (v1.6.7) stopped working recently, and BBC iplayer Extras (v3.2.0).

    I get the Error: [19-09-04 15:09:23.0886] Plugins::BBCiPlayer::iPlayer::scanUrl (148) Can't find a suitable media URL within the iPlayer URL that matches one of the preferred playback types: mp3

    Anybody had similar issues? I have scoured the web, upgraded, deleted caches, restarted etc. for days and still get the same error message.

    I am in France, but can play the BBC MP3 streams OK...
    Is there a reason why you want to play mp3 streams?

    Sent from my SM-G900F using Tapatalk

  8. #758
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,959
    Quote Originally Posted by nig27 View Post
    BBC iplayer (v1.6.7) stopped working recently, and BBC iplayer Extras (v3.2.0).

    I get the Error: [19-09-04 15:09:23.0886] Plugins::BBCiPlayer::iPlayer::scanUrl (148) Can't find a suitable media URL within the iPlayer URL that matches one of the preferred playback types: mp3

    Anybody had similar issues? I have scoured the web, upgraded, deleted caches, restarted etc. for days and still get the same error message.

    I am in France, but can play the BBC MP3 streams OK...
    From Extras, the only programs in mp3 are podcast (or programs which BBC only make podcast version available).

    You must have MP3 in you BBCiPlayer settings.

    Recommended settings for both "Live Stream Preference" and "On Demand Stream Preference" are
    DASH > HLS > MP3 > FlashAAC

    AFAIK there are no longer any FlashAAC programs but no harm to put it last.

  9. #759

    BBC iplayer (v1.6.7) stopped working recently, and BBC iplayer Extras (v3.2.0)

    Thanks so much for your replies.

    I don't particularly want to use MP3. I would prefer DASH, HLS, anything that works...

    That's the error message when I try and use the BBC iplayer Listen Live (non UK).

    My settings are: DASH > HLS > MP3 > FlashAAC for both...
    Attached Images Attached Images  

  10. #760
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,959
    Quote Originally Posted by nig27 View Post
    I don't particularly want to use MP3. I would prefer DASH, HLS, anything that works...
    Sometime there is no choice - the BBC only offers a podcast in MP3.

    That's the error message when I try and use the BBC iplayer Listen Live (non UK).

    My settings are: DASH > HLS > MP3 > FlashAAC for both...
    So that I can try to reproduce - please give full details on what BBC program your are trying to play, how you are selecting it (i.e. menus , no Favorites) and what sort of player etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •