Home of the Squeezebox™ & Transporter® network music players.
Page 38 of 149 FirstFirst ... 2836373839404888138 ... LastLast
Results 371 to 380 of 1490
  1. #371
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,959
    Quote Originally Posted by slartibartfast View Post
    Ah, so you don't see logos for BBC Scotland and Wales either.
    It's real - just they are cached all over the network which means it takes time for the problem to become apparent
    Last edited by bpa; 2019-04-16 at 06:37. Reason: Clarification - previous text was ambiguous

  2. #372
    Senior Member
    Join Date
    May 2010
    Location
    London, UK
    Posts
    713
    Quote Originally Posted by bpa View Post
    It's real - just they are cached all over the network which means it takes time for it to appear.
    I believe that some of the logos still require updating in menu.opml, this may account for some of the findings. Other findings may be cache related.

    I've made the attached modifications to menu.opml locally, all seems to be working. I don't think that there any more to be done... (E&OE)

  3. #373
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,172
    The latest works for me. Thanks!

    One minor query. I moved these plugins to the My Apps menu, since I never used any of the other options in the Radio menu, and removed the radio plugin, but one item remains in the Radio menu, 'Tune In URL'. Does anyone know if this can be removed, and hence hopefully don't get the Radio main menu item?
    LMS 8.1 on PC, Xubuntu 20.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touches & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 20.04 laptop firefox/upplay or Android mobile with Squeeze-Ctrl/BubbleUPnP controls LMS/Minimserver.

  4. #374
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,959
    Quote Originally Posted by PasTim View Post
    The latest works for me. Thanks!

    One minor query. I moved these plugins to the My Apps menu, since I never used any of the other options in the Radio menu, and removed the radio plugin, but one item remains in the Radio menu, 'Tune In URL'. Does anyone know if this can be removed, and hence hopefully don't get the Radio main menu item?
    This is really a topic for "Developers" forum not BBCiPlayer.

    I think the plugin that creates the "Tune-in URL" menu item is Slim/Plugin/InteernetRadio but I think even if you change the code to move to Apps then Radio menu would remain. I've a gut feeling that some top level menu items are "static".

  5. #375
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    3,172
    Quote Originally Posted by bpa View Post
    This is really a topic for "Developers" forum not BBCiPlayer.
    Yes, I know. A bit cheeky of me - sorry. It was just that the ability to move your plugins from one menu to the other made me think.
    I think the plugin that creates the "Tune-in URL" menu item is Slim/Plugin/InteernetRadio but I think even if you change the code to move to Apps then Radio menu would remain. I've a gut feeling that some top level menu items are "static".
    I suspect so. Thanks anyway.
    LMS 8.1 on PC, Xubuntu 20.04, FLACs 16->24 bit, 44.1->192kbps. 2 Touches & EDO.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Also Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 20.04 laptop firefox/upplay or Android mobile with Squeeze-Ctrl/BubbleUPnP controls LMS/Minimserver.

  6. #376
    Member
    Join Date
    Oct 2009
    Location
    Denmark
    Posts
    30
    Many, many thanks bpa. Once again you have, by some magic, restored my possibility for listening to BBC iPlayer and iPlayer extra. Your help in keeping it all running is invaluable. I just needed to update to the latest LMS version and it was once again smiles all round. Thank you.

  7. #377
    Senior Member cathcam's Avatar
    Join Date
    Jan 2011
    Location
    Louisville, CO
    Posts
    169
    Quote Originally Posted by cathcam View Post
    A new LMS platform looks like its required then.

    I tried shutting down the LMS, rebooting the NAS, uploading and installing the latest i386 ReadyNas LMS which at least as far as the ReadyNas is concerned worked, it says "The Logitech Media Server add-on has been successfully installed." in the ReadyNas log, and despite another ReadyNas reboot, LMS can't be reached.

    This is where I got this time last year. The LMS server log shows
    2019-04-05 15:10:03 Logitech Media Server died. Restarting.

    Which takes me over to this thread from last year, and the need for the root userid/password. Sigh.
    https://forums.slimdevices.com/showt...ork&highlight=
    Just to confirm that I built a new LMS to replace 10-year old LMS running on a ReadyNas NVX and all my iPlayer and BBC stuff is working again. I can't say how thankful I am for the work that you put in on this BPA.

    For anyone else considering building a new LMS platform that doesn't want to use a Linux distro, I bought a Dell Optiplex Ultra Small Form Factor 380, with 4Gb of memory, a genuine Windows license, for $36 + $20pp from ebay. It's working like a champ and is much faster and more responsive than the ReadyNas. With Windows 10 now including a Remote Desktop facility, I stuck it down in the basement and can login from anywhere on the lan to do maintenance.
    ---------------------------
    https://ctproduced.com < Creed Taylor/CTI/KUDU
    http://markcathcart.com/about

    Running LMS Server, currently v8.0.0, (1600976618) on Headless WIN10 System; music on Netgear ReadyNAS; Transporter(Living Room)+Duet Controller; Squeezebox Touch(Master Bedroom), (2x)Boom(Office, Patio), Radio(Guest Bedroom), Classic(garage), Duet(basement). Also using Squeezeplay on Windows 10. Use Orange Squeeze app on Android.

  8. #378
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,126
    I have just noticed that some BBC live streams are failing to display the program logo in lms gui and squeezeplay, eg.

    https://www.mysqueezebox.com/public/....png&h=96&w=96

    Entering this in a web browser produces 403 Forbidden

    bbc RADIO FIVE LIVE displays okay.

    any ideas?
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  9. #379
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    5,862
    Quote Originally Posted by castalla View Post
    I have just noticed that some BBC live streams are failing to display the program logo in lms gui and squeezeplay, eg.

    https://www.mysqueezebox.com/public/....png&h=96&w=96

    Entering this in a web browser produces 403 Forbidden

    bbc RADIO FIVE LIVE displays okay.

    any ideas?
    As you on the latest version of the plugin? This has been an issue recently but the Radio 4 logo should appear in the latest plugin with only Radio Scotland and Wales missing.

    Sent from my SM-G900F using Tapatalk

  10. #380
    Senior Member
    Join Date
    May 2010
    Location
    London, UK
    Posts
    713
    Quote Originally Posted by castalla View Post
    I have just noticed that some BBC live streams are failing to display the program logo in lms gui and squeezeplay, eg.

    https://www.mysqueezebox.com/public/imageproxy?u=http%3A%2F%2Fradio-service-information.api.bbci.co.uk%2Flogos%2Fbbc_radio_fou rfm%2F600x600.png&h=96&w=96

    Entering this in a web browser produces 403 Forbidden
    Your example seeks to obtain a logo for 'bbc_radio_fourfm'. This no longer works, and was replaced by 'bbc_radio_four' in bpa's recent update.

    As the logo URL is embedded in an iPlayer URL, I'm guessing that you are using an "old" favourite or preset, which still has the "old" 'bbc_radio_fourfm' embedded in it.

    Perhaps you just need to re-save your favourites/presets. Just a thought.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •