Home of the Squeezebox™ & Transporter® network music players.
Page 138 of 146 FirstFirst ... 3888128136137138139140 ... LastLast
Results 1,371 to 1,380 of 1451
  1. #1371
    Quote Originally Posted by Owen Smith View Post
    Hmm, forums stopped sending me emails sometime during covid lockdown and I didn't notice since my LMS is temporarily out of action. I've unwatched and re-watched this thread, and posting this, so hopefully it'll start emailing me again.
    Hasn't worked for me. I tried the same but still don't get notifications any more.

  2. #1372
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,502
    Quote Originally Posted by coyrls View Post
    Hasn't worked for me. I tried the same but still don't get notifications any more.
    This is not a BBCiPlayer plugin issue. Make it a general topic in the General Discussion forum and you'll get a wider audience who can probably help.

  3. #1373
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,502

    BBCiPlayer V1.6.10 - Minor bug fix

    Release notes for BBCiPlayer V1.6.10

    - Bug fix so that older SB player UI VFD type displays show live track / program information on 2nd line when no other UI (e.g. WebUI on same player) is open. This bug was introduced in 1.6.9.

    - Small feature. Finer control over which max DASH stream data rate.

  4. #1374
    Member
    Join Date
    Aug 2008
    Location
    London, UK
    Posts
    48
    Quote Originally Posted by bpa View Post
    Bug fix so that older SB player UI VFD type displays show live track / program information on 2nd line when no other UI (e.g. WebUI on same player) is open. This bug was introduced in 1.6.9.
    Thank you

  5. #1375
    Junior Member
    Join Date
    Feb 2015
    Posts
    14
    Hi

    Live BBC iPlayer feeds just die (and pretty much bring down LMS) after playing for about 2 mins

    I get loads of these messages

    Plugins::BBCiPlayer::BBCOnAir::__ANON__ (236) error fetching RadioPlayer BBC data while playing so try fetching again
    Plugins::BBCiPlayer::BBCOnAir::__ANON__ (214) error fetching BBC segments data while playing so try fetching again

    in the server log

    Non-live streams work fine

    Some sysinfo:

    iPlayer plugin 1.6.10

    Hardware is raspberry pi B+

    Logitech Media Server Version: 7.9.2 - 1578996832 @ Tue Jan 14 12:16:57 CET 2020
    Server HTTP Port Number: 9000
    Operating system: Debian - EN - utf8
    Platform Architecture: armv7l-linux
    Perl Version: 5.20.2 - arm-linux-gnueabihf-thread-multi-64int
    Audio::Scan: 0.95
    IO::Socket::SSL: 2.049
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    Total Players Recognized: 6


    Not sure what else to include


    Thanks
    Rob

  6. #1376
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,502
    Quote Originally Posted by bins View Post
    Hi

    Live BBC iPlayer feeds just die (and pretty much bring down LMS) after playing for about 2 mins

    I get loads of these messages

    Plugins::BBCiPlayer::BBCOnAir::__ANON__ (236) error fetching RadioPlayer BBC data while playing so try fetching again
    Plugins::BBCiPlayer::BBCOnAir::__ANON__ (214) error fetching BBC segments data while playing so try fetching again

    in the server log

    Non-live streams work fine

    Some sysinfo:

    iPlayer plugin 1.6.10

    Hardware is raspberry pi B+

    Logitech Media Server Version: 7.9.2 - 1578996832 @ Tue Jan 14 12:16:57 CET 2020
    Server HTTP Port Number: 9000
    Operating system: Debian - EN - utf8
    Platform Architecture: armv7l-linux
    Perl Version: 5.20.2 - arm-linux-gnueabihf-thread-multi-64int
    Audio::Scan: 0.95
    IO::Socket::SSL: 2.049
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    Total Players Recognized: 6
    At the moment, lots of "weird" internet service problems (e.g. timeout, error in connection) have been caused by https support as services are requiring the use of up to date SSL/TLS. At the same time LMS has had updates to support https.

    IO::Socket::SSL V2.049 is from 2017 !


    1. Can you update your LMS to at least 7.9.3
    2. Can you make sure your packages libio-socket-ssl-perl libnet-ssleay-perl are up to date.
    3. What OS are you running ? If it is Raspbianj - you shoudl eb able to up date it so that IO::Socket::SSL is at version 2.06

  7. #1377
    Junior Member
    Join Date
    Feb 2015
    Posts
    14
    Quote Originally Posted by bpa View Post
    At the moment, lots of "weird" internet service problems (e.g. timeout, error in connection) have been caused by https support as services are requiring the use of up to date SSL/TLS. At the same time LMS has had updates to support https.

    IO::Socket::SSL V2.049 is from 2017 !


    1. Can you update your LMS to at least 7.9.3
    2. Can you make sure your packages libio-socket-ssl-perl libnet-ssleay-perl are up to date.
    3. What OS are you running ? If it is Raspbianj - you shoudl eb able to up date it so that IO::Socket::SSL is at version 2.06
    Hi

    Thanks for the reply - I've updated to 7.9.4 (same as .3 really), updated to latest IO::Socket::SSL (2.068) and did an apt upgrade-full (I'm on Raspbian Jessie)

    It's definitely better but is still dying after about 5 minutes now

    Is there anything else I can check?

    Thanks
    Rob

  8. #1378
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,773
    Quote Originally Posted by bins View Post
    Hi

    Thanks for the reply - I've updated to 7.9.4 (same as .3 really), updated to latest IO::Socket::SSL (2.068) and did an apt upgrade-full (I'm on Raspbian Jessie)

    It's definitely better but is still dying after about 5 minutes now

    Is there anything else I can check?

    Thanks
    Rob
    Hi Rob, why are still on Jessie ?

    I run LMS on Buster without a problem, before that on Stretch and Jessie (but Jessie was 2015-17 and now obsolete )

    ronnie

  9. #1379
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,502
    Quote Originally Posted by bins View Post
    Hi

    Thanks for the reply - I've updated to 7.9.4 (same as .3 really), updated to latest IO::Socket::SSL (2.068) and did an apt upgrade-full (I'm on Raspbian Jessie)

    It's definitely better but is still dying after about 5 minutes now

    Is there anything else I can check?
    How is it better ? Are there different / fewer message in server.log ? Are the BBCOnAir message still in the log ?



    I run LMS on Pi on Buster with IO::Socket::SSL at 2.060 and it works OK.

    What are you BBCiPlayer Settings ?
    Are you using Favorites ?
    Are you in the UK ?
    If you are not in the UK are you using a VPN oir SmartDNS ?

  10. #1380
    Junior Member
    Join Date
    Feb 2015
    Posts
    14
    Quote Originally Posted by Man in a van View Post
    Hi Rob, why are still on Jessie ?

    I run LMS on Buster without a problem, before that on Stretch and Jessie (but Jessie was 2015-17 and now obsolete )

    ronnie
    Well I come from the school of if it's not broke don't fix it

    except now it is so I'll look at upgrading

    cheers
    Rob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •