Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Aug 2017
    Posts
    4

    Problème installation LMS sur QNAP

    Bonjour,

    mon Qnap (TS253-A)possède une palication de virtualisation contenair station(qui a docker + LXC) sur laquelle j'ai installé une image debian 9 en LXC.

    J'ai fait l'installation du sereur lms mais quand j'y accede j'ai une erreur : 403 Forbidden: settings/server/wizard.html

    voici le log :
    [18-11-30 06:44:25.2667] Slim::Web::HTTP::generateHTTPResponse (991) Access to settings pages is restricted to the local network or localhost: 10.0.3.1 -> 10.0.3.3 (settings/server/wizard.html)

    donc un peu plus d'explication sur le reseau :

    le nas est en 10.27.1.1
    l'image virtuelle est en 10.0.3.3 (ca passe par un commutateur réseau virtuel (configue de base qnap)) et la passerelle virtuelle est 10.0.3.1
    le routeur est bien sur le lan en 10.27.1.250

    Il doit y avoir une solution car j'ai testé avec une image docker dispo sur le docker hub et cela fonctionne avec la même configuration et le même nas.

    Si vous avez des infos je suis preneur.

    Merci à la communauté

  2. #2
    Senior Member dolodobendan's Avatar
    Join Date
    Dec 2017
    Location
    Braunschweig, Germany
    Posts
    336
    Au lieu d'utiliser docker ou qc comme ça, tu peux essayer QLMS. (C'est un logiciel d'installation pour LMS sur QNAP.)
    QLMS 7.9.2@2.02.03 x64 (digimaster) / QNAP 469L QTS 4.3.4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •