Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Senior Member
    Join Date
    May 2010
    Location
    London, UK
    Posts
    193
    Quote Originally Posted by parsifal9 View Post
    I did that and it all seems to be working now. It made several log files, perfmon.log, scanner.log and server.log.
    I have inserted the following into my /etc/rc.local to guard against this occurrence:
    Code:
    # Make sure that Squeezebox server's log directory exists and is writeable
    [  -d /var/log/squeezeboxserver ] || /bin/mkdir /var/log/squeezeboxserver -m a=rx,u+w
    /bin/chown squeezeboxserver:nogroup /var/log/squeezeboxserver
    Last edited by mrw; 2018-11-19 at 05:32. Reason: Correct cut & paste error pointed out by DJanGo

  2. #12
    Senior Member
    Join Date
    Sep 2005
    Posts
    2,704
    Quote Originally Posted by mrw View Post
    I have inserted the following into my /etc/rc.local to guard against this occurrence:
    Code:
    # Make sure that Squeezebox server's log directory exists and is writeable
    [  -d /var/log/squeezeboxserver ] || /bin/mkdir /var/log/squeezeboxserver -m a=rx,u+w
    /bin/chown squeezeboxserver:nogroup /var/log/squeezebox-server
    last line should be
    Code:
    /bin/chown squeezeboxserver:nogroup /var/log/squeezeboxserver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •