Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Plugins

  1. #11
    BosseJ, thank you for your reply. I just bought a new router and I presume this new router is now protecting against duplicate IP-addresses on the network. I changed the VB settings from "Static IP Address" to DHCP, and it is now linking to the internet as it should. I was also having trouble with my wireless printer, so I opened the settings on the printer and likewise chose the DHCP (automatic) setting instead of the manual static IP settings and bingo, it started working also. Thanks again for your help.

  2. #12
    Member
    Join Date
    Sep 2017
    Location
    ┼kersberga, Sweden
    Posts
    44
    Quote Originally Posted by Fredo View Post
    BosseJ, thank you for your reply. I just bought a new router and I presume this new router is now protecting against duplicate IP-addresses on the network. I changed the VB settings from "Static IP Address" to DHCP, and it is now linking to the internet as it should. I was also having trouble with my wireless printer, so I opened the settings on the printer and likewise chose the DHCP (automatic) setting instead of the manual static IP settings and bingo, it started working also. Thanks again for your help.
    Good to hear it's fixed :-)
    It's a good solution to use reservation IP's in the router (as you did) to get the the benefits of both the simple client configuration and the ease of finding for example the LMS server or a printer on the network.
    Much easier to maintain over time IMO.
    2 Touch, 1 Picoreplayer 4.0.0 on RaspBerry 3B with 7" display
    LMS latest nightly on Ubuntu 18.04.1 on Intel Core2 Duo E4500 @ 2.20GHz, 2GB
    All wired

  3. #13
    Junior Member
    Join Date
    Mar 2011
    Posts
    6
    Sorry, not trying to hijack/reopen, but this seems like as good a place as any... I have been away from the squeeze for a couple years, and honestly don't remember how any of this works ...

    My plugins appear not to be working, this is from the log (post 7.9.2 last night's version install):

    [18-11-11 12:18:46.0190] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed

  4. #14
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    1,107
    Don't worry too much about that error message ... it happens a lot without any obvious side-effects (here at least).

    Probably best to start a new thread with what you see as the problem with your plugin(s) - and people can advise on what to do next to diagnose and resolve.
    Paul Webster
    http://dabdig.blogspot.com
    Author Radio France (FIP etc) plugin

  5. #15
    Senior Member
    Join Date
    May 2017
    Posts
    350
    Static IP addresses should always be outside the dhcp scope!
    Alternative is to use a feature like IP bind to make sure a device always gets the same IP. Disadvantage by uses this feature is that if you change router you have to make sure to copie entire IP bind table.
    Advantage of the feature is that all setting for a device are automatically done right. So if you would change dns you don't have to change all static devices.
    SqueezeBoxes: 2x SB2 (Living room and study), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Bedroom)
    Server: LMS on Pi3 7.9.1. on PcP 3.21
    Network: AVM Fritzbox, D-Link Smart Switch 24p, 3x Ubiquity

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •