Home of the Squeezebox™ & Transporter® network music players.
Page 879 of 924 FirstFirst ... 379779829869877878879880881889 ... LastLast
Results 8,781 to 8,790 of 9234
  1. #8781
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,638
    Is there an easy way to revert?

    Experiencing withdrawal symptoms....
    ------------------------------------------------------------------------------------

  2. #8782
    Senior Member
    Join Date
    Mar 2017
    Posts
    3,728
    Quote Originally Posted by castalla View Post
    Is there an easy way to revert?

    Experiencing withdrawal symptoms....
    I have fixed the issue, and will make a release today - just waiting to see if Shozzer can provide more info on their issue. If you really wish to downgrade, you can download https://github.com/CDrummond/lms-mat...rial-2.9.8.zip and unzip its contents on top of the MaterialSkin folder in your LMS's Cache/InstalledPlugins/Plugins folder.
    Material debug: 1. Launch via http: //SERVER:9000/material/?debug=json (Use http: //SERVER:9000/material/?debug=json,cometd to also see update messages, e.g. play queue) 2. Open browser's developer tools 3. Open console tab in developer tools 4. REQ/RESP messages sent to/from LMS will be logged here.

  3. #8783
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,638
    Quote Originally Posted by cpd73 View Post
    I have fixed the issue, and will make a release today - just waiting to see if Shozzer can provide more info on their issue. If you really wish to downgrade, you can download https://github.com/CDrummond/lms-mat...rial-2.9.8.zip and unzip its contents on top of the MaterialSkin folder in your LMS's Cache/InstalledPlugins/Plugins folder.
    Great! I'll just wait then...
    ------------------------------------------------------------------------------------

  4. #8784
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,632
    Quote Originally Posted by Shozzer View Post
    Hi Craig

    Thanks for the update. Sorry to add to your burden but I don't think the Bookmarks and Favourites issues have been resolved - did they make this edition?

    Steve
    Did you clear the cache?

    Sent from my Pixel 3a using Tapatalk

  5. #8785
    Senior Member
    Join Date
    Mar 2017
    Posts
    3,728
    Quote Originally Posted by slartibartfast View Post
    Did you clear the cache?
    Out of curiosity - are you saying you saw the issue before, but now its resolved? As it is for me, but wanted to confirm with Shozzer before making the next release.
    Material debug: 1. Launch via http: //SERVER:9000/material/?debug=json (Use http: //SERVER:9000/material/?debug=json,cometd to also see update messages, e.g. play queue) 2. Open browser's developer tools 3. Open console tab in developer tools 4. REQ/RESP messages sent to/from LMS will be logged here.

  6. #8786
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,632
    Quote Originally Posted by cpd73 View Post
    I have fixed the issue, and will make a release today - just waiting to see if Shozzer can provide more info on their issue. If you really wish to downgrade, you can download https://github.com/CDrummond/lms-mat...rial-2.9.8.zip and unzip its contents on top of the MaterialSkin folder in your LMS's Cache/InstalledPlugins/Plugins folder.
    I just wonder if Shozzer cleared the cache after updating. I checked all the occurrences of "save to favourites" I could find under Artists, albums and tracks and they all seem to work for me. I never saw the original issue though so no idea if anything changed.

    Sent from my Pixel 3a using Tapatalk

  7. #8787
    Junior Member
    Join Date
    Jan 2022
    Location
    UK
    Posts
    29
    Quote Originally Posted by slartibartfast View Post
    Did you select the player which has an alarm set?

    Sent from my Pixel 3a using Tapatalk
    Hi, yes. See screen shot attached.
    Attached Images Attached Images  

  8. #8788
    Senior Member
    Join Date
    Mar 2017
    Posts
    3,728

    2.10.1 Release

    Bug fix release, changes:

    1. Fix missing song information in now-playing.
    Material debug: 1. Launch via http: //SERVER:9000/material/?debug=json (Use http: //SERVER:9000/material/?debug=json,cometd to also see update messages, e.g. play queue) 2. Open browser's developer tools 3. Open console tab in developer tools 4. REQ/RESP messages sent to/from LMS will be logged here.

  9. #8789
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,632
    Quote Originally Posted by Hyde_TDS View Post
    Hi, yes. See screen shot attached.
    Is the alarm definitely enabled? It works for me. Did you delete the cache after updating?Name:  Screenshot_20220717-153628.jpg
Views: 133
Size:  26.1 KB

    Sent from my Pixel 3a using Tapatalk

  10. #8790
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    6,736
    Is the fix available yet?
    Itĺs well and truly buggered on iOS
    Jim
    https://jukeradio.double6.net


    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Radio
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •