Home of the Squeezebox™ & Transporter® network music players.
Page 675 of 750 FirstFirst ... 175575625665673674675676677685725 ... LastLast
Results 6,741 to 6,750 of 7492
  1. #6741
    Senior Member
    Join Date
    Jun 2005
    Location
    The South, UK
    Posts
    316
    Quote Originally Posted by Shozzer View Post
    I had a similar issue yesterday evening. I am on Windows 10. Have you tried a web browser in Windows to access Material? For me that notes the changes quicker than through Squeezelite-X or via Android. You can at least see that things are working.
    Ahh, yes, got it working, Ta
    Location 1: LMS 8.2 on Win 10 Brix Server, x2 SB Radios, x1 Touch, x1 Controller : Location 2: LMS 8.2 on Win 10 Brix Server, x2 SB Radios, x1 Duet Receiver, x1 Controller : Alexa Mediaserver Smart Skill, Material Android, SqueezeliteX control

  2. #6742
    Senior Member
    Join Date
    Jan 2013
    Posts
    324

    Now Playing CSS

    Hi Craig

    If I wanted to change the CSS for the Now Playing screen what file(s) should I be looking at?

    Thanks.

    Steve

  3. #6743
    Senior Member
    Join Date
    Mar 2017
    Posts
    2,880
    Quote Originally Posted by Shozzer View Post
    If I wanted to change the CSS for the Now Playing screen what file(s) should I be looking at?
    See https://github.com/CDrummond/lms-mat...ed-Information for info about loading custom CSS.
    Material debug: 1. Launch via http: //SERVER:9000/material/?debug=json (Use http: //SERVER:9000/material/?debug=json,cometd to also see update messages, e.g. play queue) 2. Open browser's developer tools 3. Open console tab in developer tools 4. REQ/RESP messages sent to/from LMS will be logged here.

  4. #6744
    Senior Member
    Join Date
    Jan 2013
    Posts
    324
    Quote Originally Posted by cpd73 View Post
    See https://github.com/CDrummond/lms-mat...ed-Information for info about loading custom CSS.
    Thanks Craig. I will have a play.

  5. #6745
    Senior Member
    Join Date
    Mar 2011
    Posts
    180
    i'm sorry if this was asked before, i addmit i haven't read >600 forum pages.
    From time to time, i guess with updating the docker image of LMS the settings, which menu should be shown or not, got a reset. Especially the "New Music" menu i often have to enable again. Can i do something about it?

  6. #6746
    Senior Member
    Join Date
    Mar 2017
    Posts
    2,880
    Quote Originally Posted by mamema View Post
    i'm sorry if this was asked before, i addmit i haven't read >600 forum pages.
    From time to time, i guess with updating the docker image of LMS the settings, which menu should be shown or not, got a reset. Especially the "New Music" menu i often have to enable again. Can i do something about it?
    Open Material's settings (three dotted menu top right of toolbar). This settings dialog also has a menu button top-right, in there choose 'Save as default' This will save the current settings on the LMS server, and Material will then use these as the default settings.
    Material debug: 1. Launch via http: //SERVER:9000/material/?debug=json (Use http: //SERVER:9000/material/?debug=json,cometd to also see update messages, e.g. play queue) 2. Open browser's developer tools 3. Open console tab in developer tools 4. REQ/RESP messages sent to/from LMS will be logged here.

  7. #6747
    Senior Member
    Join Date
    May 2009
    Location
    Clacton-on-Sea, Essex. UK
    Posts
    661

    Time remaining showing no time...

    When clicking on time remaining at the top of the current playlist, only 'Remaining' displays, no time remaining is shown. In attached screenshot I couldn't react fast enough to show that only 'Remaining' is shown when clicking on 10 Tracks but it does indicate where the issue is.

    Name:  Capture1.jpg
Views: 171
Size:  88.8 KB
    2 x Touch
    2 x Radio
    2 x Boom
    1 x Intel-NUC server/squeezelite running LMS 8.20 (from nightlies) on Windows 10
    1 X Odroid-XU4 server/squeezelite running LMS 7.91 on Ubuntu 16.04
    1 x iMac server running macOS Big Sur
    WaveIO USB into Lavry DA-10 DAC
    Starfish Pre-amp : Based on NAIM NAC 72
    Heavily modified NAIM NAP 250 Power-amp
    Focal Electra 1027 Be II Speakers

  8. #6748
    Senior Member
    Join Date
    Mar 2017
    Posts
    2,880
    Quote Originally Posted by bobertuk View Post
    When clicking on time remaining at the top of the current playlist, only 'Remaining' displays, no time remaining is shown. In attached screenshot I couldn't react fast enough to show that only 'Remaining' is shown when clicking on 10 Tracks but it does indicate where the issue is.
    Odd, its working for me.
    Material debug: 1. Launch via http: //SERVER:9000/material/?debug=json (Use http: //SERVER:9000/material/?debug=json,cometd to also see update messages, e.g. play queue) 2. Open browser's developer tools 3. Open console tab in developer tools 4. REQ/RESP messages sent to/from LMS will be logged here.

  9. #6749
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,576
    Working for me.

    Name:  Remaining.jpg
Views: 171
Size:  33.0 KB
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP v7.0.1 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 7.0.1/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  10. #6750
    Senior Member
    Join Date
    May 2009
    Location
    Clacton-on-Sea, Essex. UK
    Posts
    661
    Quote Originally Posted by kidstypike View Post
    Working for me.

    Name:  Remaining.jpg
Views: 171
Size:  33.0 KB
    Yes, my mistake - was looking at the wrong time
    2 x Touch
    2 x Radio
    2 x Boom
    1 x Intel-NUC server/squeezelite running LMS 8.20 (from nightlies) on Windows 10
    1 X Odroid-XU4 server/squeezelite running LMS 7.91 on Ubuntu 16.04
    1 x iMac server running macOS Big Sur
    WaveIO USB into Lavry DA-10 DAC
    Starfish Pre-amp : Based on NAIM NAC 72
    Heavily modified NAIM NAP 250 Power-amp
    Focal Electra 1027 Be II Speakers

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •