Home of the Squeezebox™ & Transporter® network music players.
Page 602 of 705 FirstFirst ... 102502552592600601602603604612652702 ... LastLast
Results 6,011 to 6,020 of 7050
  1. #6011
    Senior Member
    Join Date
    Sep 2017
    Posts
    144
    Quote Originally Posted by cpd73 View Post
    I'd imagine Material is a bit 'heavy' for a watch. I think a much simpler interface would be required, but I have no such device.
    Yes would need to be much simpler. The default LMS interface pulls up properly but everything is so small. The zoom feature on the watch doesn't work well with it so it's unusable. I thought the ios protocols would be similar to the phone but sounds like maybe its not.

  2. #6012
    Senior Member
    Join Date
    Jan 2013
    Posts
    313
    Quote Originally Posted by grimmace92 View Post
    Yes would need to be much simpler. The default LMS interface pulls up properly but everything is so small. The zoom feature on the watch doesn't work well with it so it's unusable. I thought the ios protocols would be similar to the phone but sounds like maybe its not.
    I can control LMS quite acceptably from Samsung Galaxy watch using Material. It's not my first choice for control but ok.

  3. #6013
    Senior Member
    Join Date
    Dec 2007
    Location
    Home Counties, UK
    Posts
    401
    Quote Originally Posted by cpd73 View Post
    If LMS indicates a player has no digital volume control then Material will show the "Fixed volume" label.
    I've just had a further look and it seems that this affects LMS 7.9.0.
    Even my official Squeezebox Receiver is shown as "Fixed Volume".

    My newer LMS sitting on my NAS doesn't have this problem.

    Is there a compatibility issue with 7.9.0?
    RadioFeeds UK & Ireland.. an up-to-date radio directory for your Squeezebox/Transporter/UE Smart Radio.. available from the mysqueezebox.com App Gallery.
    Bonus: our RadioFeeds LMS plugin also lists AAC and the BBC's high-quality HLS streams on top of what's available in our MSB app.
    Now with over 1000 registered users, it's available for Logitech Media Server (and Squeezebox Server, SqueezeCenter and SlimServer).
    Click for more info: http://www.radiofeeds.co.uk/squeeze

  4. #6014
    Senior Member Philip Meyer's Avatar
    Join Date
    Apr 2005
    Location
    UK
    Posts
    5,596

    Announce: Material Skin

    I noticed sometime recently that I am not seeing song ratings in the material skin any more (I'm sure I used to be able to see this and set ratings on the currently playing track).

    I'm on LMS 7.9.4.

    Has something happened to break this (maybe LMS 7.9.4, or a plugin update)?

    Phil

  5. #6015
    Senior Member Philip Meyer's Avatar
    Join Date
    Apr 2005
    Location
    UK
    Posts
    5,596

    Announce: Material Skin

    >I noticed sometime recently that I am not seeing song ratings in the material skin any more (I'm sure I used to be able to see this and set ratings on the currently playing track).
    >
    >I'm on LMS 7.9.4.
    >
    >Has something happened to break this (maybe LMS 7.9.4, or a plugin update)?
    >

    Nevermind - it seems that somehow the setting "Show rating" had been disabled. I seem to have to enable this on each device that I use the material skin on (I've never disabled it, always had ratings shown, so I don't know what caused it to drop the setting from all devices).

    Phil

  6. #6016
    Senior Member SlimChances's Avatar
    Join Date
    Apr 2005
    Posts
    1,759
    Quote Originally Posted by Philip Meyer View Post
    >I noticed sometime recently that I am not seeing song ratings in the material skin any more (I'm sure I used to be able to see this and set ratings on the currently playing track).
    >
    >I'm on LMS 7.9.4.
    >
    >Has something happened to break this (maybe LMS 7.9.4, or a plugin update)?
    >

    Nevermind - it seems that somehow the setting "Show rating" had been disabled. I seem to have to enable this on each device that I use the material skin on (I've never disabled it, always had ratings shown, so I don't know what caused it to drop the setting from all devices).

    Phil
    I have the same experience with Trackstat ratings disappearing. Where is the setting "Show ratings" can't seem to find it?
    Thanks


    EDIT: Found it under SettingsName:  Selection_001.png
Views: 200
Size:  96.3 KB
    Last edited by SlimChances; 2021-01-03 at 07:18.
    Logitech Media Server Version: 8.2.0 - 1614639334 @ Tue Mar 2 00:11:57 CET 2021
    Operating system: Debian - EN - utf8
    Platform Architecture: x86_64-linux
    Perl Version: 5.30.0 - x86_64-linux-gnu-thread-multi
    IO::Socket::SSL: 2.067
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)

    One SB Touch connected by Ethernet - Denon AVR -1912 Receiver, Paradigm 4.1 speakers
    SB Touch connected by Optical to Sabaj A4
    amp and Energy bookshelf speakers
    Two SB Radios wireless

  7. #6017
    Senior Member
    Join Date
    Mar 2017
    Posts
    2,729
    Quote Originally Posted by Philip Meyer View Post
    Nevermind - it seems that somehow the setting "Show rating" had been disabled. I seem to have to enable this on each device that I use the material skin on (I've never disabled it, always had ratings shown, so I don't know what caused it to drop the setting from all devices).
    Two config items (show ratings in queue, show ratings in browse) were merged into one - and the config item renamed. Any previous settings will have been with the old items.
    Material debug: 1. Launch via http: //SERVER:9000/material/?debug=json (Use http: //SERVER:9000/material/?debug=json,cometd to also see update messages, e.g. play queue) 2. Open browser's developer tools 3. Open console tab in developer tools 4. REQ/RESP messages sent to/from LMS will be logged here.

  8. #6018
    Senior Member
    Join Date
    Aug 2011
    Posts
    132

    Conductor etc.

    This is a really super skin - very sophisticated and excellent as a mobile app. There's one thing I'm puzzled about - I've done a pretty thorough search of this thread and I can't understand what is supposed to display in the now playing (expanded) view. I thought, if it was a classical genre, I would get conductor as well as composer/artist etc. However, it never seems to appear, even though the genre is defined under "conductor" and the tags (under more...) show that it's there.
    More generally, is there any way to customise the display text for "Now playing" - e.g. COMPOSER:TITLE, ARTIST, BAND (CONDUCTOR) - or some such?

  9. #6019
    Settings, My Music, Settings

  10. #6020
    Senior Member
    Join Date
    Aug 2011
    Posts
    132
    Quote Originally Posted by bz31 View Post
    Settings, My Music, Settings
    That just affects browsing, not Now Playing as far as I can see.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •