Home of the Squeezebox™ & Transporter® network music players.
Page 671 of 715 FirstFirst ... 171571621661669670671672673681 ... LastLast
Results 6,701 to 6,710 of 7142
  1. #6701
    Senior Member carsten_h's Avatar
    Join Date
    Apr 2019
    Location
    Wunstorf, Germany
    Posts
    578
    Quote Originally Posted by slartibartfast View Post
    The version number is at the bottom of the App info page maybe under Advanced.
    On this Amazon tablet it can be found under "Amazon System WebView" and the version number is at the top of the screen. :-)
    It is this easy to remember version: "Version 84.ship_v84-93Arcanine.4147.125.180"

    On my Fire HD10 9th Generation (Fire OS 7.3.1.7 which is Android 9) it is (can be find at the bottom):
    "Version 84.amazon-webview-v84-4147-tablet.4147.125.153"
    which seems to be older than the one from the older system but it is working too.
    Last edited by carsten_h; 2021-03-02 at 05:27.
    Pi4 4GB piCorePlayer with LMS and Squeezelite for USB inside an Argon One case
    Pi3B+ (7" Display, Hifiberry DAC+ Pro) piCorePlayer with Squeezlite/Jivelite for Hifiberry and Bluetooth headphone inside a SmartiPi touch case
    Two Airport Express
    Ikea Symfonisk

  2. #6702
    Senior Member
    Join Date
    Jan 2013
    Posts
    313
    Quote Originally Posted by slartibartfast View Post
    Weird. I can close any menu by clicking outside it using webview Version 88.0.4324.181

    Sent from my Pixel 3a using Tapatalk
    Mine is exactly the same yet I have an issue with the menus. As I said before, it is not a deal breaker but a slight irritation if the wrong menu is selected.

  3. #6703
    Senior Member
    Join Date
    Mar 2017
    Posts
    2,741
    Quote Originally Posted by Shozzer View Post
    Mine is exactly the same yet I have an issue with the menus. As I said before, it is not a deal breaker but a slight irritation if the wrong menu is selected.
    Hmmm... Are you using the APK from f-droid?
    Material debug: 1. Launch via http: //SERVER:9000/material/?debug=json (Use http: //SERVER:9000/material/?debug=json,cometd to also see update messages, e.g. play queue) 2. Open browser's developer tools 3. Open console tab in developer tools 4. REQ/RESP messages sent to/from LMS will be logged here.

  4. #6704
    Senior Member
    Join Date
    Jan 2013
    Posts
    313
    Quote Originally Posted by cpd73 View Post
    Hmmm... Are you using the APK from f-droid?
    No, it is the one downloaded directly from your GitHub site.

  5. #6705
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,620
    Quote Originally Posted by Shozzer View Post
    No, it is the one downloaded directly from your GitHub site.
    I tried two phones, one Android 7 and the other Android 11 and both work fine with the GitHub APK.

    Sent from my Pixel 3a using Tapatalk

  6. #6706
    Senior Member
    Join Date
    Jun 2017
    Posts
    422
    I am not experiencing the menu problem on Android 11 with webview 88.0.4324.181 and apk 0.1.4 from F-Droid.
    LMS 8 nightly running on Raspberry Pi OS. Mostly virtual players, occasionally with SB Radio, Boom or Classic.

  7. #6707
    Senior Member
    Join Date
    Mar 2017
    Posts
    2,741
    Quote Originally Posted by Shozzer View Post
    No, it is the one downloaded directly from your GitHub site.
    Did you download an apk, or compile your own? I've just reinstalled material from f-droid, and that version works fine. I was using a dev version when I was seeing errors.
    Material debug: 1. Launch via http: //SERVER:9000/material/?debug=json (Use http: //SERVER:9000/material/?debug=json,cometd to also see update messages, e.g. play queue) 2. Open browser's developer tools 3. Open console tab in developer tools 4. REQ/RESP messages sent to/from LMS will be logged here.

  8. #6708
    Junior Member
    Join Date
    Feb 2014
    Posts
    19
    Quote Originally Posted by TomS View Post
    +1

    Liked the player/server settings in the first dropdown, but as a consolation moving them to the top of the settings page would be helpful.
    That was my initial reaction to the change, but then I discovered that you can get to the settings for both the server and any player using the Information item on the top level menu. The server and all the players are listed, and under each one is the option to go direct to the settings for that device. I find that quicker and more convenient than the "old" approach, where server and player settings appeared on the top-level menu. I'm not actually sure whether this facility is new or I've only just noticed it, but it's very useful.

  9. #6709
    Senior Member
    Join Date
    Jan 2013
    Posts
    313
    Quote Originally Posted by cpd73 View Post
    Did you download an apk, or compile your own? I've just reinstalled material from f-droid, and that version works fine. I was using a dev version when I was seeing errors.
    I just downloaded the APK from GitHub, no compiling. I will see about downloading from f-droid. I suspect that will be better in the long run as I guess that it will make updating more convenient when new releases are made.

  10. #6710
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,620
    Quote Originally Posted by Shozzer View Post
    I just downloaded the APK from GitHub, no compiling. I will see about downloading from f-droid. I suspect that will be better in the long run as I guess that it will make updating more convenient when new releases are made.
    Maybe try reinstalling the apk you downloaded from github assuming it is the latest version. It should work.

    Sent from my Pixel 3a using Tapatalk

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •