Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28
  1. #21
    Senior Member Lestrad's Avatar
    Join Date
    Oct 2010
    Posts
    384

    Not for me

    Quote Originally Posted by lopasilver View Post
    Pulse version is working like a charm on Manjaro/Gnome.
    Thanks a lot
    I still can't get the right-hand button to work, which means that I can't get to the Now Playing or Playlist screens.

    Would it be worth it to uninstall the Pulse version (squeezeplay-pulse-7.8.0-1149-x86_64.tgz is what I have installed) and try the squeezeplay-7.8.0-1188-x86_64.tgz package?

    TIA

    ___________________
    Intel x64
    Linux Mint v. 19.1 Tessa
    Logitech Media Server Version: 7.9.2 - ARCH-AUR-REL.7.9.2.arch2 on Wandboard
    __________________________________________________ _____________________
    Logitech Media Server Version: 8.0.0 - ARCH-AUR-GIT.20200807.1a544e3 running on Wandboard Quad, music library on USB HDD
    Squeezebox Touch plugged into run-of-the-mill stereo rig via Musical Fidelity X-Act, extra speakers in kitchen, basement, and bedroom connected by ordinary (not unidirectional) copper wire.

  2. #22
    Member lopasilver's Avatar
    Join Date
    Jan 2013
    Location
    France
    Posts
    57
    did you try ti simply re-install it ?
    2 Touch, 2 Radios, Squeezeplay
    Synology DS213 w/ LMS v.8
    Mac Pro /MacOS Sierra 10.12.6 & HP Probook 450 G5 /Manjaro Linux

  3. #23
    Senior Member Lestrad's Avatar
    Join Date
    Oct 2010
    Posts
    384

    Still not working: No Now Playing display

    Quote Originally Posted by lopasilver View Post
    did you try ti simply re-install it ?
    Yeah, I did and also uninstalled and installed the non-pulse version. It's an improvement, but it's not working as it should:

    The right-hand button shows the Now Playing (music notes) icon, but when I click and hold it I get the Playlist. I never see the Playlist icon at all. I can't get to the Now Playing display, which means I can't pause or adjust the volume (which for some reason is very low even when I crank up the system volume level).

    All in all it's a deal-breaker for me the way it is, which is a shame, because I wanted to use it as a simple music player in Linux Mint. I've tried several and can't find one that comes close to being as good as Foobar 2000.
    Last edited by Lestrad; 2019-10-23 at 01:26. Reason: added info hoping programmer will look
    __________________________________________________ _____________________
    Logitech Media Server Version: 8.0.0 - ARCH-AUR-GIT.20200807.1a544e3 running on Wandboard Quad, music library on USB HDD
    Squeezebox Touch plugged into run-of-the-mill stereo rig via Musical Fidelity X-Act, extra speakers in kitchen, basement, and bedroom connected by ordinary (not unidirectional) copper wire.

  4. #24
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,113
    Quote Originally Posted by Lestrad View Post
    Yeah, I did and also uninstalled and installed the non-pulse version. It's an improvement, but it's not working as it should:

    The right-hand button shows the Now Playing (music notes) icon, but when I click and hold it I get the Playlist. I never see the Playlist icon at all. I can't get to the Now Playing display, which means I can't pause or adjust the volume (which for some reason is very low even when I crank up the system volume level).

    All in all it's a deal-breaker for me the way it is, which is a shame, because I wanted to use it as a simple music player in Linux Mint. I've tried several and can't find one that comes close to being as good as Foobar 2000.
    I use this on Mint 19.2 = absolutely no issues.
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  5. #25
    Senior Member Lestrad's Avatar
    Join Date
    Oct 2010
    Posts
    384
    Quote Originally Posted by castalla View Post
    I use this on Mint 19.2 = absolutely no issues.
    Thanks. Can you let me know exactly what version of Squeezeplay you use? Plus your source and how you installed it?

    TIA
    __________________________________________________ _____________________
    Logitech Media Server Version: 8.0.0 - ARCH-AUR-GIT.20200807.1a544e3 running on Wandboard Quad, music library on USB HDD
    Squeezebox Touch plugged into run-of-the-mill stereo rig via Musical Fidelity X-Act, extra speakers in kitchen, basement, and bedroom connected by ordinary (not unidirectional) copper wire.

  6. #26
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,113
    Quote Originally Posted by Lestrad View Post
    Thanks. Can you let me know exactly what version of Squeezeplay you use? Plus your source and how you installed it?

    TIA
    I have this version:

    https://sourceforge.net/projects/lms...4.tgz/download

    I'll have to hunt down the install instructions - give me some time. I'll post back here.
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  7. #27
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,113
    Quote Originally Posted by castalla View Post
    I have this version:

    https://sourceforge.net/projects/lms...4.tgz/download

    I'll have to hunt down the install instructions - give me some time. I'll post back here.
    I followed the directions given here:

    https://forums.slimdevices.com/showt...l=1#post923146
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  8. #28
    Senior Member Lestrad's Avatar
    Join Date
    Oct 2010
    Posts
    384

    Squeezeplay is invisible but working; uninstall impossible

    Hi again

    I'm back in Linux Mint (19) after a sojourn in Windows and noticed that I'm still having the same problem: The "music notes" button on the top right does nothing and I can't get to the "Now Playing" display. I closed Squeezeplay and opened it again, but it kept playing in the background and started another instance (with overlapping audio). I closed that second (visible) instance. But I still hear the audio. Doing a top shows pulseaudio, jive, and jive_alsa processes running.

    I decided to uninstall and reinstall, but sudo apt-get purge squeezeplay
    gets me:

    Code:
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    E: Unable to locate package squeezeplay
    Installed version is squeezeplay-7.8.0-1188-x86_64.
    LMS still works from the browser and I can hear the audio.
    __________________________________________________ _____________________
    Logitech Media Server Version: 8.0.0 - ARCH-AUR-GIT.20200807.1a544e3 running on Wandboard Quad, music library on USB HDD
    Squeezebox Touch plugged into run-of-the-mill stereo rig via Musical Fidelity X-Act, extra speakers in kitchen, basement, and bedroom connected by ordinary (not unidirectional) copper wire.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •