Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Jan 2013
    Posts
    374

    LMS 7.9 won't run as Admin on the first bootup.

    I just built a new PC and have found an issue I've never come across before. When I click LMS or if LMS auto starts when booting to Windows, it doesn't start in Admin mode...even though I have Administration selected in the shortcut. So I end up getting the funky red text. If I exit LMS and reboot it again, it will then start in Admin.

    So why does the Admin setting get ignored on the first boot?

  2. #2
    Senior Member
    Join Date
    Jan 2013
    Posts
    374
    Ok, I should have figured this out right away. The shortcut on the desktop was set for admin but the shortcut in Windows Startup directory was not. I thought the shortcut on the desktop was affected as well but LMS was already booted from the Startup shortcut.

    Perhaps next time I'll install LMS as Admin.

  3. #3
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,105

    LMS 7.9 won't run as Admin on thefirst bootup.

    > By the way, does anyone know how to turn off the popup about updating
    > LMS? I thought selecting DON"T CHECK FOR SOFTWARE UPDATES would do the
    > trick but it doesn't.


    If LMS already had downloaded an update before you checked that box,
    then it would beg you to install it until it was gone. Check the LMS
    cache folder for the update file, remove that updates folder (while LMS
    is shut down), and you should be quiet.

    But then you probably should update anyway.

    --

    Michael

  4. #4
    Senior Member
    Join Date
    Jan 2013
    Posts
    374
    Quote Originally Posted by mherger View Post
    > By the way, does anyone know how to turn off the popup about updating
    > LMS? I thought selecting DON"T CHECK FOR SOFTWARE UPDATES would do the
    > trick but it doesn't.


    If LMS already had downloaded an update before you checked that box,
    then it would beg you to install it until it was gone. Check the LMS
    cache folder for the update file, remove that updates folder (while LMS
    is shut down), and you should be quiet.

    But then you probably should update anyway.

    --

    Michael
    Yes, that exactly what happened. I found 7.9.1 in that folder. Thanks for the heads up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •