I am running Logitech Media Server Version: 7.9.2 on a QNAP TS-251 and have issues with scanning in that my albums are appearing multiple times.
For example, if I navigate to Home > Artists > ACDC I get...
Black Ice
Black Ice
Black Ice
Black Ice
Black Ice
Black Ice
All songs

The server logs is showing...
[18-08-31 15:06:54.3898] main::init (387) Starting Logitech Media Server (v7.9.2, 1533559127, Mon Aug 6 15:19:31 CEST 2018) perl 5.024000 - x86_64-linux-thread-multi
[18-08-31 15:06:56.0700] Slim::Utils::SQLiteHelperstConnect (374) Optimizing DB because of missing or empty sqlite_stat1 table
[18-08-31 15:06:56.1654] Slim::Schema::forceCommit (2147) Warning: Trying to commit transactions before DB is initialized!
[18-08-31 15:06:57.0529] Slim::Utils::SQLiteHelperstConnect (374) Optimizing DB because of missing or empty sqlite_stat1 table
[18-08-31 15:06:57.1423] Slim::Schema::forceCommit (2147) Warning: Trying to commit transactions before DB is initialized!
[18-08-31 15:06:57.4145] main::checkDataSource (1110) Warning: Schema updated or no media found in the database, initiating scan.
[18-08-31 15:07:03.8972] Slim::Utils::SQLiteHelperstConnect (374) Optimizing DB because of missing or empty sqlite_stat1 table
[18-08-31 15:07:04.0324] Slim::Schema::forceCommit (2147) Warning: Trying to commit transactions before DB is initialized!
[18-08-31 20:15:05.9569] Slim::Utils::Misc::findAndScanDirectoryTree (1032) Error: Couldn't find a topLevelObj!
...

The scan log is showing a number of errors...
[18-09-01 13:57:50.5737] Slim::Formats::Playlists::CUE:arse (473) Error: Couldn't find referenced FILE:

My installation was working fine a few weeks ago. I've even reinstalled the QLMS but the issue remains.

Any ideas?