Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Member oldschool's Avatar
    Join Date
    Mar 2008
    Location
    Fort Washington, MD
    Posts
    45

    Synology LMS v7.9.1 -168 Beta Does Not Recognize Duets

    I applied Synology LMS Beta version 7.9.1 - 168 a few weeks ago. I have used it successfully with my mix of Raspberry PI piCorePlayer clients; AirPlay speakers via the AirPlay bridge plugin; and with my Innous Zenith media streamer. They work beautifully together.

    I also have a couple of Squeezebox Duets, but they are not recognized by the Synology LMS Beta version. I reset one of them back to factory defaults and ran the setup program. The controller connected to the network and the light on the Duet is bright white, but it does not appear in LMS. Any suggestions would be appreciated.

    I could buy a couple more Raspberry PI DACs, but I'd rather not. While I love the Raspberry's for what they do, I like the Duet form factor better. Having said that, the Raspberry DACs have better sound quality
    --------------------------------------------------
    SB Players: Duet (x2), Raspberry PI DAC (x2), Innous Zenith MK2
    LM Servers: Synology DS216+II, Innous Zenith MK2 Media Streamer
    Amps: Mc MC2600, Pioneer SPEC4, NAD M22 v2
    Pre-Amps: Mc 31v, Soundcraftsman SP 4001, NAD M12
    Speakers: Tannoy 8 dcti, DCM TimeWindow 3, Boston L1000, Riva Festival, Riva Arena (x3)
    Other stuff: Teac X10R Reel-to-Real, Technics SL-1200G & SL-1600MK2

  2. #2
    Senior Member w3wilkes's Avatar
    Join Date
    Jan 2009
    Location
    Utah, USA
    Posts
    1,207
    You should factory reset both the receiver (fast red blinking front LED) and the controller. Then set up from scratch. You should see the LED on the receiver go like yellow (looking for network) -> Green (found network) -> Blue (got IP address) -> dim white (hooked to LMS).
    Main system - Rock Solid with LMS 7.9.1 Official on WHS 2011 - 2 Duets and Squeeseslave
    Cabin system - Rock solid with LMS 7.9.1 Official on Win10 Pro - 1 RPi 3 Model B/Hifiberry DAC+ Pro/PiCorePlayer and Squeezeslave

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •