Home of the Squeezebox™ & Transporter® network music players.
Page 37 of 37 FirstFirst ... 27353637
Results 361 to 367 of 367
  1. #361
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,458
    Quote Originally Posted by Paul Webster View Post
    That is what I followed.
    The problem, I think, is that lms-update.sh gets the revision from /usr/local/slimserver/revision.txt
    and that contains
    1522157629
    Fri Mar 30 12:31:02 CEST 2018

    and when the script is run it does the same as this .. and gets "0" back as the response
    Code:
    tc@PiTouch:/tmp$ wget "http://www.mysqueezebox.com/update/?version=7.9.2&revision=1522157629&geturl=1&os=nocpan" -O tmp.tmp
    Connecting to www.mysqueezebox.com (52.215.52.41:80)
    tmp.tmp              100% |*************************************************************************************************|     2   0:00:00 ETA
    tc@PiTouch:/tmp$ cat tmp.tmp
    0
    Might be something on the server side. There is another route for you......

    pcp-update slimserver.tcz

    This won't be the latest nightly, but it is v7.9.2 created around the time we upgraded sox/opus stuff.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  2. #362
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,107

    ANNOUNCE: piCorePlayer 4.0.0

    > > > tc@PiTouch:/tmp$ wget "http://www.mysqueezebox.com/update/?version=7.9.2&revision=1522157629&geturl=1&os=noc pan" -O tmp.tmp
    > > Connecting to www.mysqueezebox.com (52.215.52.41:80)
    > > tmp.tmp 100% |************************************************* ************************************************| 2 0:00:00 ETA
    > > tc@PiTouch:/tmp$ cat tmp.tmp
    > > 0

    >
    > Might be something on the server side. There is another route for
    > you......


    Indeed. Thanks for the heads-up! Should be fixed shortly.

    --

    Michael

  3. #363
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    1,129
    I went via the "pcp-update slimserver.tcz" route - thanks - that worked fine.
    It moved me to 7.9.2
    I then used lms-update.sh to get yesterday's nightly.

    After seeing Michael's post, I tried the call to mysqueezebox.com/update again ... and now when called with version 7.9.2 but with a revision from 7.9.1 family the return is the 7.9.2 nightly rather than 0 - so thanks for that as well Michael.

    Paul
    Paul Webster
    http://dabdig.blogspot.com
    Author Radio France (FIP etc) plugin

  4. #364

    raspberry pi 3a+

    Hi There,

    Got the new raspberry pi 3a+ and it does not run with picoreplayer 4.0

    The same sd card works with an Raspberry pi 3b without problems.

    Is there a hack or something to get this working or should i wait for the next version?

    Thanks in advance!

    Cubii

  5. #365
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,458
    Quote Originally Posted by cubii View Post
    Hi There,

    Got the new raspberry pi 3a+ and it does not run with picoreplayer 4.0

    The same sd card works with an Raspberry pi 3b without problems.

    Is there a hack or something to get this working or should i wait for the next version?

    Thanks in advance!

    Cubii
    Next version, Just finishing last tests. Should be out shortly.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  6. #366
    Senior Member
    Join Date
    Dec 2008
    Location
    Alexandria, Va USA
    Posts
    178
    Hi, new user of picoreplayer here.
    Using a Pi 2B 7" screen, Hifi Berry Amp2 , mean well 60w power supply.
    The interface is nice, and after some poking around got the dac working.
    When I play streaming radio it works ok.
    When I tried to play a flac file from the local library it plays a little bit and starts rebuffering.
    The UI became flaky and the web interface becomes unavailable until I powered off and restarted.
    I did notice I had the built in audio enabled and turned it off.
    Is it the Pi 2B and I am better off with a 3B+, or are there some suggested tweaks?
    2 Duets controllers, 1 X Boom, 1 X Radio
    1 X Receiver + Edifier S1000DB
    1 X Receiver + Yamaha RX-A2000, Polk M70
    1 X Receiver + Boston MicroSystem CD
    Raspberry Pi 2 B, HiFiBerry Dac+ & Max2play
    HTC 10 w/ Squeeze Ctrl
    ReadyNAS 516 LMS 7.9.1

  7. #367
    Senior Member
    Join Date
    Jan 2006
    Location
    South Coast, NSW, Australia
    Posts
    1,226
    Quote Originally Posted by mark wollschlager View Post
    Hi, new user of picoreplayer here.
    Using a Pi 2B 7" screen, Hifi Berry Amp2 , mean well 60w power supply.
    The interface is nice, and after some poking around got the dac working.
    When I play streaming radio it works ok.
    When I tried to play a flac file from the local library it plays a little bit and starts rebuffering.
    The UI became flaky and the web interface becomes unavailable until I powered off and restarted.
    I did notice I had the built in audio enabled and turned it off.
    Is it the Pi 2B and I am better off with a 3B+, or are there some suggested tweaks?
    Mark, are you using the RPi internal WiFi or a dongle ? The internal WiFi is poor in the RPi2B, but for not much more than a good WiFi dongle you could get an RPi3 B+ or for $10 less, a RPi3A+ - the WiFi in these is excellent and the 5GHz throughput is supposedly faster than ethernet according to https://soundcheck-audio.blogspot.co...-air.html#more .
    A camel is a racehorse designed by a committee.

    Seen sprayed on the outside wall of the local library -
    Three things I hate in life :
    1. Vandalism
    2. Irony
    3. Lists

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •