Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Senior Member
    Join Date
    Jan 2011
    Location
    Louisville, CO
    Posts
    108

    LMS 7.9.0 > 7.9.2 daily didn't work

    Yes, I'm still running LMS on a ReadyNAS NVX Pioneer Edition [X-RAID2], in fact I have two, one backs up the other weekly.

    I've been running 7.9.0 since sometime early last year. No problems at all, my local music is 154Gb, 11,897 Files, 1,292 Folders. The only real problem I've seen in that time is when I add a new folder with a new album, once the scanner has run, if you add the album to the playlist, often the first track is duplicated.

    So, today I decided to update. Went for the latest daily
    logitechmediaserver-7.9.2-1533559127-i386-readynas.bin

    Stopped the LMS service on the ReadyNas via the admin panel. Removed it. Rebooted.
    Uploaded and installed the daily file. The ReadyNas panel showed 7.9.2 as the installed release. Rebooted.

    LMS Never came up. All the server.log shows is
    2018-08-12 20:12:38 squeezeboxserver_safe started.
    2018-08-12 20:12:53 Logitech Media Server died. Restarting.
    2018-08-12 20:13:08 Logitech Media Server died. Restarting.
    2018-08-12 20:13:23 Logitech Media Server died. Restarting.
    2018-08-12 20:13:38 Logitech Media Server died. Restarting.
    2018-08-12 20:13:53 Logitech Media Server died. Restarting.
    2018-08-12 20:14:08 squeezeboxserver_safe stopped.
    2018-08-12 20:15:19 squeezeboxserver_safe started.
    2018-08-12 20:15:34 Logitech Media Server died. Restarting.
    2018-08-12 20:15:49 Logitech Media Server died. Restarting.
    2018-08-12 20:16:04 Logitech Media Server died. Restarting.
    2018-08-12 20:16:19 Logitech Media Server died. Restarting.
    2018-08-12 20:16:34 Logitech Media Server died. Restarting.
    2018-08-12 20:16:49 Logitech Media Server died. Restarting.
    2018-08-12 20:17:04 Logitech Media Server died. Restarting.
    2018-08-12 20:17:19 Logitech Media Server died. Restarting.
    2018-08-12 20:17:34 Logitech Media Server died. Restarting.
    2018-08-12 20:17:49 squeezeboxserver_safe stopped.

    With another attempt at a reboot. Still no luck. As a fall back I was able to install and run the LMS 7.9.1 binary. It seems to be running no problem.

    Any ideas or insight into why 7.9.2 wouldn't start?
    ---------------------------
    http://markcathcart.com/about

    Running a ReadyNAS NVX LMS Server, currently 7.9.1; Transporter(Living Room)+Duet Controller; Squeezebox Touch(Master Bedroom), (2x)Boom(Office, Patio), Radio(Guest Bedroom), Classic(garage), Duet(basement)
    Also using Squeezeplay on Windows 10. Use Orange Squeeze app on Android.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,103

    LMS 7.9.0 > 7.9.2 daily didn't work

    > LMS Never came up. All the server.log shows is
    > 2018-08-12 20:12:38 squeezeboxserver_safe started.


    Could you please edit /etc/default/squeezeboxserver, to add
    "--d_startup" to the SLIMOPTIONS? This should give you more log output,
    hopefully telling us why it is failing.

    --

    Michael

  3. #3
    Senior Member
    Join Date
    Jan 2011
    Location
    Louisville, CO
    Posts
    108
    My squeezebox directory/folder on the NAS has

    cache
    log
    plugins
    prefs

    directory/folders.

    I can 't see SLIMOPTIONS anywhere.

    At the root level on the ReadyNas there are
    .iscsi
    .squeeboxserver
    .timemachine
    .vault
    backup
    home
    lost+found
    media

    directory/folders, nothing else. ??
    ---------------------------
    http://markcathcart.com/about

    Running a ReadyNAS NVX LMS Server, currently 7.9.1; Transporter(Living Room)+Duet Controller; Squeezebox Touch(Master Bedroom), (2x)Boom(Office, Patio), Radio(Guest Bedroom), Classic(garage), Duet(basement)
    Also using Squeezeplay on Windows 10. Use Orange Squeeze app on Android.

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,103

    LMS 7.9.0 > 7.9.2 daily didn't work

    > My squeezebox directory/folder on the NAS has
    >
    > cache
    > log
    > plugins
    > prefs


    It's in /etc/default/, as I wrote in my first response.

    --

    Michael

  5. #5
    Senior Member
    Join Date
    Jan 2011
    Location
    Louisville, CO
    Posts
    108
    So I guess I need some form of superuser for the ReadyNas. Admin login not enough... I'll look into it...
    ---------------------------
    http://markcathcart.com/about

    Running a ReadyNAS NVX LMS Server, currently 7.9.1; Transporter(Living Room)+Duet Controller; Squeezebox Touch(Master Bedroom), (2x)Boom(Office, Patio), Radio(Guest Bedroom), Classic(garage), Duet(basement)
    Also using Squeezeplay on Windows 10. Use Orange Squeeze app on Android.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •