Home of the Squeezebox™ & Transporter® network music players.
Page 19 of 19 FirstFirst ... 9171819
Results 181 to 188 of 188
  1. #181
    Junior Member
    Join Date
    Oct 2009
    Location
    Budapest, Hungary
    Posts
    11

    HiFiBerry DAC 1.5 + Raspberry Pi 1 A

    I did a clean install for the v4.0.0-b7
    But the SqueezeLite is not runnung.
    There is something wrong, when I choosed my HiFiBerry DAC on the new software:
    (turn on the log, then)
    /usr/local/bin/squeezelite -n piCorePlayer -o hw:CARD=sndrpihifiberry -a 80:4::1: -d all=debug -f /var/log/pcp_squeezelite.log -v -G 14:H
    [17:25:46.931394] stream_init:294 init stream
    [17:25:46.931806] stream_init:295 streambuf size: 2097152
    [17:25:46.936598] output_init_alsa:939 init output
    [17:25:46.936813] output_init_alsa:979 requested alsa_buffer: 80 alsa_period: 4 format: any mmap: 1
    [17:25:46.937019] output_init_common:349 outputbuf size: 3528000
    [17:25:46.937233] output_init_common:373 idle timeout: 0
    [17:25:46.953021] ALSA _snd_pcm_hw_open:1712 Invalid value for card
    [17:25:46.953231] test_open:281 playback open error: No such device
    [17:25:46.953357] output_init_common:383 unable to open output device: hw:CARD=sndrpihifiberry

    So didn't see my sound card. I think this is not normal.
    Any idea?

    best,
    Attila

  2. #182
    Junior Member
    Join Date
    Aug 2018
    Location
    Nothamptonshire
    Posts
    4
    Quote Originally Posted by paul- View Post
    Yes, that has been reported to Allo.... multiple users. Seems to be caused by changing mixer settings/filters. Or extended idle periods. Not sure if Allo has figured out why or a solution.

    Save your settings, then shutdown and pull the power. Then start up. Playback should be fine for a while.
    Thanks Paul,

    Katana is rather good in spite of its teething probs.

    John

  3. #183
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,326
    Kanyi,

    What is the 1.5 board. I donĺt see it listed on the website. Have you tried both the hifiberry Dac and hifiberry Dac+ options?
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  4. #184
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    2,225
    Quote Originally Posted by John Luckins View Post
    I have got the Katana DAC up and running on a Pi 3 B. Volume was low so raised the ALSA volume and then noticed about a half octave lift in the pitch of all songs, both FLAC converted to WAV from Qobuz and WAVs 44.1kHz from a USB library are affected. I vaguely recall hearing of this before when the wrong sampling rate was being given by the master DAC but a search here and of the Katana thread on DIY audio raised nothing similar. I didn't notice it at the low volumes so lifting the ALSA volume might have provoked it but that seems unlikely. Has anyone come across this effect before? Software or Hardware I wonder.

    Grateful for any help as ever...

    John

    PS I got wpa_supplicant.conf working now. Twas just windows adding an unwanted .txt extension to the boot file. Beginners luck!
    Quote Originally Posted by paul- View Post
    Yes, that has been reported to Allo.... multiple users. Seems to be caused by changing mixer settings/filters. Or extended idle periods. Not sure if Allo has figured out why or a solution.

    Save your settings, then shutdown and pull the power. Then start up. Playback should be fine for a while.
    Problems should all be resolved shortly, according to this information

    https://theartofsound.net/forum/show...ing-soon/page6

  5. #185
    Junior Member
    Join Date
    Oct 2009
    Location
    Budapest, Hungary
    Posts
    11
    Quote Originally Posted by paul- View Post
    Kanyi,

    What is the 1.5 board. I donĺt see it listed on the website. Have you tried both the hifiberry Dac and hifiberry Dac+ options?


    Hi Paul!

    Thank you for the help! Now it's running. I tryed every DAC again. Now it's working. The right setup is the HiFiBerry DAC Zero /MiniAMP.
    This is the first series DAC board, normal DAC. Not the DAC+. With only 26 gpio pin. They wrote on the board: HiFiBerry R1.5.

    Thanks:
    kanyi

  6. #186
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,326
    Anyone else have something that needs addressed. Otherwise we'll flip this to a release.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #187
    Senior Member DavidBulluss's Avatar
    Join Date
    May 2013
    Location
    ADELAIDE, AUSTRALIA
    Posts
    321
    Quote Originally Posted by paul- View Post
    Anyone else have something that needs addressed. Otherwise we'll flip this to a release.
    Very minor, but it has been annoying me: when I restart LMS using RESTART on the LMS page of pCP the page always scrolls down so that the INFO at top of page is not visible. There may be another logical reason for that happening that is eluding me though...

    Cheers, David
    Serverrpi3 pCP4.0.0 LMS7.9.2
    MediaUSB hard drive
    Lounge/dining areasSBT > Denon AVR2113 > Bose Acoustimass10 / Krix Seismix3 18" 300w RMS custom cinema sub (& AR 77XB t/table, Stanton 680MkII / Grado F-1+ > NAD7155 to phono pre-amp > Amp+)
    Family/kitchenSBT > Denon AVRX3000 zone 1 > Krix Acoustix F, Centrix C, Holographix R & Original Seismix 7 15" 400w RMS sub
    Alfrescoas above zone 2 > Krix Tropix
    OthersSB Player/androids > Bose Soundlink Mini
    SBT/SB Player Remotes Squeeze Ctrl/androids

  8. #188
    Junior Member
    Join Date
    Mar 2017
    Posts
    3

    unable to upgrade to 4.7 with allo digione

    squeezelite refused to start with 4.7 after selecting the installed allodigione. However 4.6 works without issue.
    Both beta versions were installed on a reformatted card. I can try doing an insitu upgrade from 4.6 to 4.7 if required.
    Thankyou for a fantastic piece of software!
    Tim

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •