Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Senior Member Howard Passman's Avatar
    Join Date
    Apr 2008
    Posts
    1,211

    piCorePlayer and Allo Boss DAC

    I installed the Boss DAC on my RPI3B+ and it works fine, but I noticed when it boots it uses a generic DAC installation. Is that correct? Any suggestions on setting to use in the Card Control Settings?

    Thanks,

    Howard

  2. #2
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,454
    Quote Originally Posted by Howard Passman View Post
    I installed the Boss DAC on my RPI3B+ and it works fine, but I noticed when it boots it uses a generic DAC installation. Is that correct? Any suggestions on setting to use in the Card Control Settings?

    Thanks,

    Howard
    There is a specific Allo Boss setting in the drop down box. What do you mean by Generic.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  3. #3
    Senior Member Howard Passman's Avatar
    Join Date
    Apr 2008
    Posts
    1,211
    HI Paul,

    When it's booting I see the message

    Found hardware: "BossDAC" "" "" "" ""
    Hardware is initialized using a generic method
    No state is present for card BossDAC
     ALSA restore error!
    (7)
    Done.

    Thanks,

    Howard


    Quote Originally Posted by paul- View Post
    There is a specific Allo Boss setting in the drop down box. What do you mean by Generic.

  4. #4
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,454
    Quote Originally Posted by Howard Passman View Post
    HI Paul,

    When it's booting I see the message

    Found hardware: "BossDAC" "" "" "" ""
    Hardware is initialized using a generic method
    No state is present for card BossDAC
     ALSA restore error!
    (7)
    Done.

    Thanks,

    Howard
    That is normal, although you have not set and saved any mixer parameters on the Card Control page, which is why there is no state present.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  5. #5
    Senior Member Howard Passman's Avatar
    Join Date
    Apr 2008
    Posts
    1,211
    Ah. Thanks. I have set some now based on a few articles I've read. Do you have any suggestions when it comes to the mixer settings or even the ALSA settings relative to this DAC? I haven't a clue and am not sure if what I'm reading is accurate or not.

    I do have a good set of ears though. And the RPI/pCP/Boss DAC is the best sounding combination I've listened to up until now. I'm running it on battery until I can get a good quiet power supply. It's not my Transporter, but it is very decent for a portable player for the car or in the yard.

    Thanks again,

    Howard



    Quote Originally Posted by paul- View Post
    That is normal, although you have not set and saved any mixer parameters on the Card Control page, which is why there is no state present.

  6. #6
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    1,454
    No suggestions.......Just let your ears do the work.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •