Home of the Squeezebox™ & Transporter® network music players.
Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56
  1. #51
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,029
    Quote Originally Posted by jeroen2 View Post
    Nope, and I think that's linked to this:
    Attachment 31991
    Nope, I don't think so.

    Name:  search4.jpg
Views: 104
Size:  18.8 KB
    Server - LMS 8.0.1 Pi4B 4GB/Flirc case/pCP v7.0.0b6 - 74K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.0b6/pi screen/Allo Boss DAC Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Garage - Squeezebox Boom + Fostex sub
    Dining Room - Pi3B/Bluetooth/Echo Show 8

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  2. #52
    Junior Member
    Join Date
    Oct 2020
    Location
    Berlin, Germany
    Posts
    8
    Quote Originally Posted by Paul Webster View Post
    When playing a stream that is launched via a TuneIn URL LMS fetches the cover art (and potentially the track name) from TuneIn.
    When you play the stream using the other URL then TuneIn is not involved and therefore no artwork is added.

    There is scope for LMS plugin to add the cover art during live play ... a bit like MAI does in the scanning process.
    The usual way this is done is by asking for a callback based on the stream URL and the stream metadata changing or a timer.

    When you use their HD URL do you see artist & track name?
    Paul,
    when I use the ByteFM HD URL I do see artist & track but no cover art. It'd be great to have a plugin to access the archive as well

    There is a plugin for Kodi (which I unfortunately haven't got working, YET) here: https://github.com/kopf/plugin.audio.bytefm

    If you are up to the challenge I'd be more than interested
    Best,
    Paul
    Server RPi 4B 2GB • piCorePlayer 6.1.0 • LMS 7.9.3
    DAC s.m.s.l Sanskrit 10th MKII
    Playback Marantz PM55-SE • Marantz CD63-SE • T+A Criterion TB100

  3. #53
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,029
    Have you got the "Radio" plugin installed?

    Name:  search5.jpg
Views: 105
Size:  6.2 KB
    Server - LMS 8.0.1 Pi4B 4GB/Flirc case/pCP v7.0.0b6 - 74K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.0b6/pi screen/Allo Boss DAC Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Garage - Squeezebox Boom + Fostex sub
    Dining Room - Pi3B/Bluetooth/Echo Show 8

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  4. #54
    Junior Member
    Join Date
    Oct 2020
    Location
    Berlin, Germany
    Posts
    8
    Quote Originally Posted by kidstypike View Post
    Have you got the "Radio" plugin installed?

    Name:  search5.jpg
Views: 105
Size:  6.2 KB
    Yep, it's installed.
    Maybe move this topic to another/ new thread?

    Best,
    Paul
    Server RPi 4B 2GB • piCorePlayer 6.1.0 • LMS 7.9.3
    DAC s.m.s.l Sanskrit 10th MKII
    Playback Marantz PM55-SE • Marantz CD63-SE • T+A Criterion TB100

  5. #55
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,029
    Quote Originally Posted by pauluslupus View Post
    Yep, it's installed.
    Maybe move this topic to another/ new thread?

    Best,
    Paul

    Your post wasn't visible when I made my post, it was intended for @jeroen2.
    Server - LMS 8.0.1 Pi4B 4GB/Flirc case/pCP v7.0.0b6 - 74K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.0b6/pi screen/Allo Boss DAC Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Garage - Squeezebox Boom + Fostex sub
    Dining Room - Pi3B/Bluetooth/Echo Show 8

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  6. #56
    Senior Member
    Join Date
    Jul 2020
    Posts
    120
    Quote Originally Posted by pauluslupus View Post
    Maybe move this topic to another/ new thread?
    Apologies for my ignorance. But thanks for the help, it works now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •