Hi I have two Pi's running Max2play 2.46 with LMS 7.9.2 – 1529332109. Both Pi’s mount the same NAS file system at the same mount point, (where music files are kept) with same userid/password. The 1st unit "210" scan’s the music (78k tracks) perfectly, the 2nd unit "201" has a media scan termination notice. I have tried several versions of LMS and several versions of Max2play OS/Shell and still get the same results. I have also tried changing the micro SD card on Pi 210 . Here are the scanner results from terminated scan on 210.

18-06-27 17:45:35.3409] Slim::Schema::_newTrack (1489)
New Track: [file:///mnt/media/LMS/MP3/Dave/Compilations/The%20Romantic%20Andrew%20Lloyd%20Webber/09%20Music%20Of%20The%20Night.mp3]
[18-06-27 17:45:35.3415] Slim::Schema::_newTrack (1499) readTags is 1
[18-06-27 17:45:35.3457] Audio::Scan::scan (75) Warning: Error: Unable to read at least 631 bytes from file.
[18-06-27 17:45:35.3538] Slim::Schema::forceCommit (2156) Syncing to the database.
[18-06-27 17:45:35.3954] Slim::Utils::SQLiteHelper::updateProgress (439) Notify to server: ["exit"]
[18-06-27 17:45:40.4051] Slim::Utils::SQLiteHelper::updateProgress (468) Notify to server failed: 500 read timeout

Any ideas are appreciated, happy to post any other requested log files.