Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1. #21
    Junior Member Tuneman's Avatar
    Join Date
    Jul 2018
    Location
    Florida USA
    Posts
    7

    "Connection Reset by Local Host" has returned

    My Squeezebox Touch has been working flawlessly for a year and now "Connection Reset by Local Host" has returned but not only on Tidal but now on everything, My Music, Qobuz, Tidal and everything else I run. I have tried rebooting the router which works but after a few hours same problem returns. Have tried reinstalling the Logitech Media Server 7.9.1 as well as 7.9.2 and doing a factory reset on my Touch all with the same results. Works for a few hours then either "Connection Reset by Local Host" pops up or I am unable to play certain songs and having it skip certain songs until it finds one it can play. I am running LMS 7.9.2 and previously 7.9.1 which worked great for over a year before this problem arose.
    I run wireless but my signal is always 100% and has run that way for many years.
    Any suggestions?

  2. #22
    Junior Member Tuneman's Avatar
    Join Date
    Jul 2018
    Location
    Florida USA
    Posts
    7

    "Connection Reset by Local Host" keeps returning

    I am able to correct this by restarting my router but fix never lasts more than 1 day.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •