Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Oct 2008
    Location
    The Hague, Netherlands
    Posts
    57

    Scanning takes ages...how to solve?

    Hi,

    I don't know what happened but scanning takes a very long time (+/- 35 to 45 min). I have about 1700 albums and previous scans took about 15 min or so. It does not matter if I do a complete rescan or scan new files only. I have attached the log of the scanner. What I think is not working correctly is that the scanner takes a long time at removing files, but I did not remove any...
    Can somebody help me out? I would like to have the 15 min scan times that I had earlier.

    I have attached the scan log.scanner.zip
    Living: SB Touch -> Benchmark DAC2 HGC -> Benchmark AHB2 -> ATC SCM19 v2 & Sennheiser HD650
    Kitchen: SB Touch -> Audio Pro Addon T10 gen2
    Kids rooms: SB Booms
    Bedroom: SB Boom & SB Radio
    Controls: iPeng & LMS via internet
    Server: Windows 10 with LMS 7.9.1
    Spare: 1 SB Touch, 1 SB3, 1 SB Radio

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,005

    Scanning takes ages...how to solve?

    It seems to be removing all .cue files, then trying to scan them as
    playlists?!? Did you add any setting related to file formats or
    something? Any customization you recently applied?

    --

    Michael

  3. #3
    Member
    Join Date
    Oct 2008
    Location
    The Hague, Netherlands
    Posts
    57
    Quote Originally Posted by mherger View Post
    It seems to be removing all .cue files, then trying to scan them as
    playlists?!? Did you add any setting related to file formats or
    something? Any customization you recently applied?

    --

    Michael
    I do not think so, but I have installed 7.9.2 and 7.9.1 to solve the issue. I will leave the playlist folder empty and I will exclude cue files. Let's see if that does the trick.
    Living: SB Touch -> Benchmark DAC2 HGC -> Benchmark AHB2 -> ATC SCM19 v2 & Sennheiser HD650
    Kitchen: SB Touch -> Audio Pro Addon T10 gen2
    Kids rooms: SB Booms
    Bedroom: SB Boom & SB Radio
    Controls: iPeng & LMS via internet
    Server: Windows 10 with LMS 7.9.1
    Spare: 1 SB Touch, 1 SB3, 1 SB Radio

  4. #4
    Member
    Join Date
    Oct 2008
    Location
    The Hague, Netherlands
    Posts
    57
    Quote Originally Posted by Blackfiction View Post
    I do not think so, but I have installed 7.9.2 and 7.9.1 to solve the issue. I will leave the playlist folder empty and I will exclude cue files. Let's see if that does the trick.
    That did not work....
    But I have fixed it. I remembered that I renamed a folder; from squeezebox to non-classical a while ago. I renamed the folder back to squeezebox and I have scanning times <10 min. Strange...
    Living: SB Touch -> Benchmark DAC2 HGC -> Benchmark AHB2 -> ATC SCM19 v2 & Sennheiser HD650
    Kitchen: SB Touch -> Audio Pro Addon T10 gen2
    Kids rooms: SB Booms
    Bedroom: SB Boom & SB Radio
    Controls: iPeng & LMS via internet
    Server: Windows 10 with LMS 7.9.1
    Spare: 1 SB Touch, 1 SB3, 1 SB Radio

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •