Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1

    Boom language changed?

    Noticed the brightness very low.....tried to change via menus but could not. Got online in account and set to HIGH brightness all sections. Still very low brightness even after unplugging.

    Now I notice (barely) it appears that the menus are in a foreign language? Tried the "hold left arrow down" to set language....but too dark to tell what it says.

    What to do?

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,298

    Boom language changed?

    Use the web UI to change those parameters? Alas, it might be in the
    wrong language, too...

    Are you using LMS or mysb.com? If LMS: make sure you don't forward your
    LMS port 9000 to the internet...

    --

    Michael

  3. #3

    Language is English

    Language is set in mysqueezebox.com as English. But not on the radio.

    Time shows as...
    xx:xx nachm

    One menu item is showing as....
    Anwendungsgaler

    I have pics but dont see a way to post them here? ie from phone gallery.

    Bob
    Last edited by BoomerBob; 2018-06-10 at 18:05.

  4. #4
    Just to add...the radio presets are working, so I can listen to these stations!
    But changing something via the menus...
    Forget it.

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,298

    Boom language changed?

    > Language is set in mysqueexmzebox.com as English. But not on the
    > radio.


    Both in the header as well as in your "Account Settings"?

    >
    > Time shows as...
    > xx:xx nachm
    >
    > One menu item is showmwing as....
    > Anwendungsgaler


    That's German. Could be worse :-D

    --

    Michael

  6. #6
    Quote Originally Posted by mherger View Post
    > Language is set in mysqueexmzebox.com as English. But not on the
    > radio.


    Both in the header as well as in your "Account Settings"?

    >
    > Time shows as...
    > xx:xx nachm
    >
    > One menu item is showmwing as....
    > Anwendungsgaler


    That's German. Could be worse :-D

    --

    Michael


    So.......... IS the Language set under the "settings" menu item?
    Since I cannot read German I will look to see if I can determine if it is there and change.
    I was trying to change the Display brightness but it was very low and I may have accidently changed the Language.

    Settings: die Einstellugen
    Language: Sprache
    Display: Anzeige

    Suggestion: Add submenus to the MySB.com under MENUS to allow for changes especially Language!
    Last edited by BoomerBob; 2018-06-11 at 08:08.

  7. #7
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,298

    Boom language changed?

    > So.......... IS the Language set under the "settings" menu item?
    > Since I cannot read German I will look to see if I can determine if it
    > is there and change.
    > I was trying to change the Display brightness but it was very low and I
    > may have accidently changed the Language.

    You can try to change it using the menu. But why bother with a language
    you don't manage if you can change this and the brightness in the web UI
    - which you say was in English?

    --
    --

    Michael

  8. #8
    Quote Originally Posted by mherger View Post
    > So.......... IS the Language set under the "settings" menu item?
    > Since I cannot read German I will look to see if I can determine if it
    > is there and change.
    > I was trying to change the Display brightness but it was very low and I
    > may have accidently changed the Language.

    You can try to change it using the menu. But why bother with a language
    you don't manage if you can change this and the brightness in the web UI
    - which you say was in English?

    --
    --

    Michael

    The only language in the MYSB.com is in the "Account" setting. There is NO language in the "Player" area at least that I can see.
    So, the language really only applies to viewing in the MYSB.com and does not apply to the Player itself, which must be set in the MENU of the player.

    Unfortunately, the Display has now gone dark and I cannot see anything in order to try and reset the language. It is 8-10 years old.

  9. #9
    Senior Member
    Join Date
    Jan 2010
    Posts
    626
    Quote Originally Posted by BoomerBob View Post
    The only language in the MYSB.com is in the "Account" setting. There is NO language in the "Player" area at least that I can see.
    So, the language really only applies to viewing in the MYSB.com and does not apply to the Player itself, which must be set in the MENU of the player.
    I think Michael was referring to a local LMS' WebUI, not mysb.com. And you didn't answer his earlier question whether you're running a local LMS.

  10. #10
    Quote Originally Posted by reinholdk View Post
    I think Michael was referring to a local LMS' WebUI, not mysb.com. And you didn't answer his earlier question whether you're running a local LMS.

    No LMS, just MYSB.com

    Boom is dead...using phone now with MYSB.com via SBPlayer/SqueezeControl app!!!!
    Last edited by BoomerBob; 2018-06-12 at 06:05.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •