Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Quote Originally Posted by jarome View Post
    Did you go into Yast2 and turn it on in the System Services panel?
    Yes, but that gave me an unspecified error. So i tried to do it manually.

    Correction: actually the error message is:
    Code:
    writing the configuration file failed:
    could not enable logitechmediaserver. squeezeboxserver.service - LSB: Startup script for the Logitech Media Server
      Loaded: loaded (/etc/init.d./squeezeboxserver; generated; vendor preset: disabled)
      Active: inactive (dead)
        Docs: man:systemd-sysv-generator(8)
    
    Would you like to continue editing?
    When i try
    Code:
    systemctl enable logitechmediaserver.service
    the error message is:
    Code:
    Failed to enable unit: Unit /run/systemd/generator.late/squeezeboxserver.service is transient or generated.
    Last edited by pimd; 2018-09-28 at 00:06. Reason: correction

  2. #12

    7.9.0 doesn't work with Leap15

    Hi Rik,

    Have tried your 7.9.0 RPM file, but I get the following error: "Nothing provides perl-data-URIEncode"
    I then used yast to install the "perl-URI-Encode" package (no 'perl-data-URIEncode" package showed up) and tried again.
    As expected: same error message. I ignored the message and installed the package.
    When I then do 'sudo ./slimserver.pl' I get the error message "Audio::Scan (loaded <not found>, need 0.93)

    What to do?

  3. #13
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,085

    Will not start on OpenSUSE Leap 15

    > When I then do 'sudo ./slimserver.pl' I get the error message
    > "Audio::Scan (loaded <not found>, need 0.93)
    >
    > What to do?


    Try 7.9.1 at least, or even a 7.9.2 nightly build.

    --

    Michael

  4. #14

    7.9.0 doesn't start on Leap15

    Thanks Michael, it's working now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •