Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,048

    Spotty: One Player isn't listed,all others are

    >> See posting #6 in this thread.
    >
    > I don't run LMS in docker but directly on a Ubuntu Server, squeezelite
    > is a RPI in the same physical/logical network as LMS and my mobile,..


    My comment wasn't about Docker, but about local announcement not being
    available. If that's the case, then you'd only see the device which is
    configured to run under your account, but not the other. In your case I
    see from the log that they don't run using the same account.

    --

    Michael

  2. #12
    Junior Member
    Join Date
    May 2018
    Posts
    6
    okay, the option to disable announcement was indeed activated. I now enabled announcing, restartet LMS service, but still not visible to users.

  3. #13
    Junior Member
    Join Date
    May 2018
    Posts
    6
    okay, I saw in the configuration-folder of for the helper the various credentials:
    /var/lib/squeezeboxserver/cache/spotty/[mac]/credentials.json

    I realized I only saw those players, that are assigned to my account. The "missing" one was assigned to another account.

    In fact, the announcement didn't work at all as the firewall blocked the HTTP-server provided by each instance. I added an exemption for those ports and it worked fine,.. so I'll need to find a method to automatically open the dynamically assigned ports somehow or a method to fix the port,..

  4. #14
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,048

    Spotty: One Player isn't listed,all others are

    > I realized I only saw those players, that are assigned to my account.
    > The "missing" one was assigned to another account.


    Exactly.

    > In fact, the announcement didn't work at all as the firewall blocked the
    > HTTP-server provided by each instance. I added an exemption for those
    > ports and it worked fine,.. so I'll need to find a method to
    > automatically open the dynamically assigned ports somehow or a method to
    > fix the port,..


    What kind of firewall is this? Local to the system?

    --

    Michael

  5. #15
    Junior Member
    Join Date
    May 2018
    Posts
    6
    yes, it's the default ubuntu firewall (ufw).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •