Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1

    Playlists different on one particular player

    I've got a setup with various players (Booms, Classics) throughout the house.

    On one of my Booms the list of playlists available is a subset of the ones that the others see. And the ones it does see only have a subset of the songs (not a particular set number).

    The playlists are imported from iTunes on the LMS server, and I can find and play the individual songs on the 'weird' Boom.

    The full playlists appear on the other Booms and other players throughout the house.

    I think I need to clear/delete something from the Boom config, but can't figure out what may be causing this strange playlist behaviour.

    Anyone know if there's a file/cache/config that is maintained for playlists on individual players?

    Cheers,
    Dean.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,048

    Playlists different on oneparticular player

    > I think I need to clear/delete something from the Boom config, but can't
    > figure out what may be causing this strange playlist behaviour.


    There's nothing to delete in the Boom's config. Are you sure all devices
    are connected to the same LMS? What LMS version are you running?

    --

    Michael

  3. #3
    Logitech Media Server Version: 7.9.1 - 1518606679 @ Wed Feb 14 17:19:48 CUT 2018

    All Booms at Firmware 57

    Definitely only the 1 LMS. I can see all devices connected in the Server info page.

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,048

    Playlists different on oneparticular player

    > Logitech Media Server Version: 7.9.1 - 1518606679 @ Wed Feb 14 17:19:48
    > CUT 2018


    Would you have "library views" configured? Eg. if you go to My Music, is
    there such a menu? You might have selected a filtered view, not exposing
    parts of your music.

    --

    Michael

  5. #5
    Still don't know what caused this, but a "Reset player preferences" cleared it all up. Just need to reconfigure the player now.

  6. #6
    Quote Originally Posted by mherger View Post
    > Logitech Media Server Version: 7.9.1 - 1518606679 @ Wed Feb 14 17:19:48
    > CUT 2018


    Would you have "library views" configured? Eg. if you go to My Music, is
    there such a menu? You might have selected a filtered view, not exposing
    parts of your music.

    --

    Michael
    Sorry Michael, I missed your post before I did the reset.

    Yes - this was the problem. I'd forgotten all about Library Views (haven't used it for years). But when I went back into Library Views and chose one of the views I created way back when, I was able to get a 'restricted' playlist view similar to what I'd been experiencing. (The player reset obviously reset that back to the full library view)

    Good pick up. Wish I'd seen it before I reset my player.

    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •