Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Västerås Sweden
    Posts
    16,528
    Quote Originally Posted by philippe_44 View Post
    But to do that you must present to the user an ´entity’ that represents the group. It comes more ´naturally’ in iPeng’s UI as it does in my group player plugin. It’s not the case in LMS webUI
    Yes , ideally you could build a master volume slider .
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  2. #12
    Senior Member
    Join Date
    Feb 2008
    Posts
    212
    Thanks Phillipe.

    If I'm reading your message correctly, number 1 possibly sounds like an enhancement. Number 2 though, I'd be surprised if anybody called less than a bug. Player has an attribute of "don't sync volume", changing volume of that player changes volume of other players. It is at least partially synced, surely.

    Thanks again for looking at this,

    Mark.

  3. #13
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Västerås Sweden
    Posts
    16,528
    Quote Originally Posted by InTheBath View Post
    Thanks Phillipe.

    If I'm reading your message correctly, number 1 possibly sounds like an enhancement. Number 2 though, I'd be surprised if anybody called less than a bug. Player has an attribute of "don't sync volume", changing volume of that player changes volume of other players. It is at least partially synced, surely.

    Thanks again for looking at this,

    Mark.
    Thats a bug for sure if you change the volume of a player with unsynced volume it should not propagate to any other player
    --------------------------------------------------------------------
    Main hifi: Rasbery PI digi+ MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Loggia: Raspi hifiberry dac + Adams
    Bathroom : Radio (with battery)
    iPad with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server Intel NUC Esxi VM Linux mint 18 LMS 7.9.2

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  4. #14
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,449
    Quote Originally Posted by Mnyb View Post
    Thats a bug for sure if you change the volume of a player with unsynced volume it should not propagate to any other player
    I tend to agree but there was already a comment in the code for a related sync volume bug correction (#10310) so I was surprised that this other issue was not taken into account.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  5. #15
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,387

    Syncing volume on some players but not others.

    Thanks! I'll try to review Philippes pull request asap.

    --

    Michael

  6. #16
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,449
    Quote Originally Posted by InTheBath View Post
    Bug 18165 raised.

    Thanks for your help everyone.
    Michael just told me that he merged the change, so if you can help verifying in the coming days, that would be great!
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  7. #17
    Senior Member
    Join Date
    Feb 2008
    Posts
    212
    I'd like to help.
    I'll have to install the latest build, I guess.

    I looked here: http://downloads.slimdevices.com/nig...ex.php?ver=7.9
    but couldn't see a relevant comment in the changelog. Is that the right place?

  8. #18
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,824
    Quote Originally Posted by InTheBath View Post
    I'd like to help.
    I'll have to install the latest build, I guess.

    I looked here: http://downloads.slimdevices.com/nig...ex.php?ver=7.9
    but couldn't see a relevant comment in the changelog. Is that the right place?
    Look at the Git Commit Log instead.

    Sent from my SM-G900F using Tapatalk

  9. #19
    Senior Member
    Join Date
    Feb 2008
    Posts
    212
    Sorry this took so long, but I don't update my Logitech service much these days as it is a bedrock of my listening pleasure!

    Have installed the 16/11/18 version of 7.9.2, fiddled with the volume on the synced and non-synced players. Neither group affected the other. All seems right with the world!


    I'm amazed that this got addressed at all, let alone that it was done so quickly and efficiently. Many thanks.

  10. #20
    Junior Member
    Join Date
    Mar 2018
    Location
    NOVA
    Posts
    5

    Glad I found this.

    Moved my LMS from a Pi to a Headless Windows Server and freaked out when Volume Sync whacked out on me. Updated to 7.9.3 and all is right with the world.

    For those curious about my setup:

    https://forums.slimdevices.com/showt...l=1#post964053
    Windows 10 - LMS Server 7.9.3
    2x RPi3B+ Players with HiFiBerry DAC+ RCA
    1X RPi3B+ HDMI to Surround Receiver
    1x RPiZeroW with HiFiBerry MiniAmp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •