Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1. #21
    Senior Member bakker_be's Avatar
    Join Date
    May 2009
    Location
    Kwaadmechelen, Belgium
    Posts
    716
    Quote Originally Posted by SlimChances View Post
    Was it the wine install of graphical MusicIP or the MusicIP you installed by cli?

    Not sure if I can help you further than the instructions I gave as they were basically dictated by someone on the Ubuntu forums and another website. They worked for me with both Ubuntu 18.04 fresh install and Mint 19

    Edit: if it is the graphical part of MusicIP you are referring to you cannot to my knowledge connect to the server as the program is now abandonware. However you can still create MusicIP tracks. Suggest you make sure that under Preferences/General you have archive files ticked. To add files to MusicIP in this graphical interface go to library/add songs. Be careful not to duplicate this on future additions of songs or you will get duplicated archived tracks. When I chose add library and want to add an album I drill down to the album. Hope that helps
    Hi, I'm talking about the CLI MusicIP. Your instructions basically match the way I previously installed on 16.04, where it just worked. Performance on that machine was rather limited though (for my collection + the additional things I want to do with the machine), so I've just repurposed a slightly older machine which was lying idle in a cupboard (i5-4300M, 16GB RAM) and proceeded with a completely fresh install.
    Main System: Touch; Marantz SR-5004 + TMA Premium 905 + TMA Premium 901 + Teufel Ultima 20 Mk 2 + BK Monolith+ FF + Lenovo T460 + Kodi + Pioneer PDP-LX5090H
    Workshop: iPad 32GB Wifi + Squeezepad (local playback activated)
    Wherever needed: Acer Iconia Tab A700 + Squeezeplayer
    Kitchen: iPhone 5s + iPeng (local playback activated) + NAD 312 + Teufel Ultima 20 Mk 2
    Headphone (cozy corner): Lenovo T550 + Squeezelite-X + Cyrus Soundkey + Topping A30 + Focal Elear
    Car: TBC ...

  2. #22
    Senior Member SlimChances's Avatar
    Join Date
    Apr 2005
    Posts
    1,486
    Sorry I can not offer more help. However you could look over the Ubuntu Forum thread where I got my directions for the Cli install ,perhaps I missed a step in my description. Start at post #9 with @nlee2.

    https://ubuntuforums.org/showthread.php?t=2391064
    Logitech Media Server Version: 7.9.1 - 1518987734 @ Sun Feb 18 22:55:43 CET 2018
    Operating system: Debian - EN - utf8 Platform Architecture: x86_64-linux
    Perl Version: 5.22.1 - x86_64-linux-gnu-thread-multi

    One SB Touch connected by Ethernet - Denon AVR -1912 Receiver, Paradigm 4.1 speakers
    SB Classic connected by Ethernet to FX Audio D802C amp and Sinclair bookshelf speakers
    Two SB Radios wireless

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •