Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 28 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 271
  1. #21
    Member lopasilver's Avatar
    Join Date
    Jan 2013
    Location
    France
    Posts
    52
    Thanks Martin,
    I will follow your advice and write down/backup all advanced settings I use for plugins (Custom clock, SDT, TrackStat, Youtube#, WU#...)

    Edit : I update it today and everything is OK even if I apply the update on the 7.9.1 LMS already installed long time ago on my NAS.
    Last edited by lopasilver; 2018-04-24 at 06:13. Reason: update
    2 Touch, 2 Radios, Squeezeplay
    Synology DS213 w/ LmsUpdate: 7.9.2-168.0011
    Mac Pro /MacOS Sierra 10.12.6 & HP Probook 450 G5 /Manjaro Linux 18.1.0

  2. #22
    Member
    Join Date
    Sep 2009
    Location
    Cologne, Germany
    Posts
    45

    Ds214+

    Hi Martin,

    thanks a lot again for your continous effort on the topic.

    Looking at the initial post I did not find my DS214+ listed.
    So I cannot install the 7.9.2 on it, right?

    I also found this page with the processors of the DS (german):
    http://www.synology-wiki.de/index.ph...mein_System%3F

    Regards
    Jacob
    Last edited by marccccc; 2018-04-27 at 23:57. Reason: + processor wiki
    DS214+
    DSM 6.2.2
    LMS 7.9.2-168.0026

  3. #23
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,103
    Quote Originally Posted by marccccc View Post
    ...

    Looking at the initial post I did not find my DS214+ listed.
    So I cannot install the 7.9.2 on it, right?
    Hi Jacob,

    the Armadaxp ... totally forgot this one. I will add the Armadaxp for sure with the next update. Thanks for the heads-up.
    If I find the time to check the latest changes on github, I might build a new version, including Armadaxp this weekend.

    Greetings,

    Martin
    -DS718+, RPI 2 (myMPD/Squeezelite),HifiBerry Digi+ Pro, Aune S6 - Exposure 3010S2 - PMC FB1i-s-LmsUpdate - Updated and Cleaned up Logitech Media Server 7.9.2 for Synology.

  4. #24
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,103
    Packages are updated and up to date with the latest nightly:

    Changelog: 0010
    Added ArmadaXP, updated to https://github.com/Logitech/slimserv...a781e3f8ecf0e2


    Greetings,

    Martin

    Note: if you run in to problems with Tidal or Deezer:

    • Stop LMS
    • ssh into your nas
    • Delete cache.db (located here: /volume1/@appstore/SqueezeCenter/Cache)
    • reboot your nas
    • start LMS again

    for reference, see this post: https://forums.slimdevices.com/showt...n-piCoreplayer
    -DS718+, RPI 2 (myMPD/Squeezelite),HifiBerry Digi+ Pro, Aune S6 - Exposure 3010S2 - PMC FB1i-s-LmsUpdate - Updated and Cleaned up Logitech Media Server 7.9.2 for Synology.

  5. #25
    Junior Member
    Join Date
    Aug 2015
    Posts
    16

    DS 213+ & PowerPC

    Hello Martin,
    I know that my platform PowerPC with DS213+ is a bit exotic, but it would be fantastic if you could provide a version of your package for this NAS as you have done in the past. Then I could also
    survive the next wave of DSM 6.2 which will come next. I do not think that Synology will provide new beta versions for this platform. Actually I am actually running the last version 7.9.1-166 of Synology.
    Thanks for your work until now!

  6. #26
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,103
    Quote Originally Posted by Tapaballou View Post
    Hello Martin,
    I know that my platform PowerPC with DS213+ is a bit exotic, but it would be fantastic if you could provide a version of your package for this NAS as you have done in the past. Then I could also
    survive the next wave of DSM 6.2 which will come next. I do not think that Synology will provide new beta versions for this platform. Actually I am actually running the last version 7.9.1-166 of Synology.
    Thanks for your work until now!
    Hi Tapaballou,

    I'm running the 6.2 beta and this version is even available for DSx11 series. So, I would not worry about your DS213+. That will still be supported for a couple of years.
    Yes, the DS213+ is a bit exotic, but so are monaco and comcerto2k :-)

    I added the PPC package to Sourceforge. Enjoy.

    Greetings,

    Martin
    Last edited by pinkdot; 2018-04-29 at 11:20.
    -DS718+, RPI 2 (myMPD/Squeezelite),HifiBerry Digi+ Pro, Aune S6 - Exposure 3010S2 - PMC FB1i-s-LmsUpdate - Updated and Cleaned up Logitech Media Server 7.9.2 for Synology.

  7. #27
    Senior Member TheLastMan's Avatar
    Join Date
    Mar 2008
    Location
    Richmond (Surrey not VA)
    Posts
    1,000

    Does this update existing installation?

    Quote Originally Posted by pinkdot View Post
    Hi all,
    LmsUpdate are updated packages based on the LMS beta packages provided by Synology.
    DSM6 packages are available for the following nas:
    • x86_64 = DS1511+, DS1512+, DS1513+, DS1515+, DS1812+, DS1813+, DS1815+, DS216+, DS216+II, DS218+, DS2411+, DS2413+, DS2415+, DS3615xs, DS411+II, DS412+, DS415+, DS416play, DS418play, DS712+, DS713+, DS716+, DS716+II, DS718+, DS916+, DS918+
    • armadaxp = DS214, DS214+, DS414
    • armada370 = DS114, DS115j, DS213j, DS214se, DS216se, DS414slim
    • armada375 = DS115, DS215j
    • armada38x = DS116, DS216, DS216j, DS218j, DS416j, DS416slim
    • armv5 = DS111, DS112, DS112+, DS112j, DS211, DS211+, DS211j, DS212, DS212+, DS212j, DS213, DS213air, DS411, DS411j, DS411slim, DS413j
    • armv7 = DS1515, DS215+, DS416, DS715
    • armv8 = DS118, DS218, DS218play, DS418j, DS418
    • i686 = DS214play, DS415play
    • monaco = DS216play
    • ppc = DS213+, DS413

    DSM6 packages: https://sourceforge.net/projects/lms.../files/DSM6.x/
    DSM5 packages: https://sourceforge.net/projects/lms.../files/DSM5.x/
    Installation
    • In Package Center: go to ->settings -> set trust level to 'all pubishers'.
    • Download the correct package from SourceForge
    • Install the package manually via Package Center

    DSDplayer plug-in for x86_64 nas: https://sourceforge.net/projects/lms...player_x86_64/
    For those running LmsRepack: LmsRepack is discontinued, you are advised to remove LmsRepack, reboot your nas and switch to either the Synology beta package or LmsUpdate (if available).
    I currently have the Synology LMS Beta installed. If I run this package will it:
    1. Update my existing installation and keep all the settings?
    2. Over-write my existing installation erasing all the settings?
    3. Create a second instance of LMS on the NAS?

    Many thanks.
    Matt
    SqueezeBoxes: A piCorePlayer with two Duets, one no longer in active service.
    Server: Synology DS214 (2TB) NAS running LMS 7.9.1
    Network: TP-Link Archer VR200 router, TP-Link access point
    Livingroom: Duet, Linn LP12, Naim 72/Hi-cap/110/Headline amp, B&W CM2 speakers
    Kitchen: piCorePlayer, Tibo powered speakers.

  8. #28
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,103
    Quote Originally Posted by TheLastMan View Post
    I currently have the Synology LMS Beta installed. If I run this package will it:
    1. Update my existing installation and keep all the settings?
    2. Over-write my existing installation erasing all the settings?
    3. Create a second instance of LMS on the NAS?

    Many thanks.
    1.

    Greetings,

    Martin
    -DS718+, RPI 2 (myMPD/Squeezelite),HifiBerry Digi+ Pro, Aune S6 - Exposure 3010S2 - PMC FB1i-s-LmsUpdate - Updated and Cleaned up Logitech Media Server 7.9.2 for Synology.

  9. #29
    Senior Member TheLastMan's Avatar
    Join Date
    Mar 2008
    Location
    Richmond (Surrey not VA)
    Posts
    1,000
    Quote Originally Posted by pinkdot View Post
    1.

    Greetings,

    Martin
    Brilliant! Thanks for the quick response.
    Matt
    SqueezeBoxes: A piCorePlayer with two Duets, one no longer in active service.
    Server: Synology DS214 (2TB) NAS running LMS 7.9.1
    Network: TP-Link Archer VR200 router, TP-Link access point
    Livingroom: Duet, Linn LP12, Naim 72/Hi-cap/110/Headline amp, B&W CM2 speakers
    Kitchen: piCorePlayer, Tibo powered speakers.

  10. #30
    Senior Member TheLastMan's Avatar
    Join Date
    Mar 2008
    Location
    Richmond (Surrey not VA)
    Posts
    1,000
    Quote Originally Posted by pinkdot View Post
    1.

    Greetings,

    Martin
    Just updated the package and all working fine, thanks!

    I notice that the Armadaxp file is still on 7.9.1. Will you be updating this to 7.9.2 in due course?

    Thanks again.
    Matt
    SqueezeBoxes: A piCorePlayer with two Duets, one no longer in active service.
    Server: Synology DS214 (2TB) NAS running LMS 7.9.1
    Network: TP-Link Archer VR200 router, TP-Link access point
    Livingroom: Duet, Linn LP12, Naim 72/Hi-cap/110/Headline amp, B&W CM2 speakers
    Kitchen: piCorePlayer, Tibo powered speakers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •