Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    26

    SYNC problems for Qobuz across all platforms

    I'm not sure which forum to post. Hopefully this will suffice. I'm experiencing problems with Qobuz. The first(and less serious) is the duplication of albums in FAVORITES/ALBUMS across all of my applications (Qobuz desktop-iMac/Audirvana 3.5/iPeng/ LMS w/Material Skin plugin). The duplicate albums are not consistent from one app to the next and upon re-start they change again. The fact that they differ from one app to the next seems to point to a problem at the source(Qobuz). Has anyone else experienced this? Co-incidentally, this problem first appeared after the 500 favorite limit was fixed. The second and more frustrating problem is this. After selecting an album to playůan incorrect album is played. This issue seems to be isolated but easily replicated. I've flushed the caches on everything, deleted and re-installed each app. BTW, it is much worse on LMS w/qobuz plugin. Any ideas?

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,324

    SYNC problems for Qobuz across allplatforms

    > problem is this. After selecting an album to playÔÇŽan incorrect album is
    > played. This issue seems to be isolated but easily replicated. I've
    > flushed the caches on everything, deleted and re-installed each app.
    > BTW, it is much worse on LMS w/qobuz plugin. Any ideas?


    That last phrase is confusing: is this a generic LMS issue you're
    seeing, or Qobuz plugin specific?

    If the latter: is it limited to the favorites list or any album list?
    Any UI or just some of them?

    --

    Michael

  3. #3
    Junior Member
    Join Date
    Dec 2011
    Posts
    26
    Quote Originally Posted by mherger View Post
    > problem is this. After selecting an album to playÔ€Žan incorrect album is
    > played. This issue seems to be isolated but easily replicated. I've
    > flushed the caches on everything, deleted and re-installed each app.
    > BTW, it is much worse on LMS w/qobuz plugin. Any ideas?


    That last phrase is confusing: is this a generic LMS issue you're
    seeing, or Qobuz plugin specific?

    If the latter: is it limited to the favorites list or any album list?
    Any UI or just some of them?

    --

    Michael
    ciao, Michael. I only use LMS with the Qobuz plugin. There are no other music sources. The problem exists on the iPeng/IOS app, as well, and to a much lesser extent on Audirvana(only an occasional duplication issue). Qobuz is my only source on each of these apps. The "official" Qobuz desktop app works perfectly, as does the Qobuz web player. The problem only exists when playing FAVORITES. It works perfectly when just browsing the catalog. Thank you for your help.
    Last edited by davidovada; 2019-11-12 at 07:53.

  4. #4
    Junior Member
    Join Date
    Dec 2011
    Posts
    26
    FIXED...audirvana SysOpt was apparently the culprit...why? I have no idea, but all is well

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •