Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Member BlueWombat's Avatar
    Join Date
    Jun 2006
    Location
    SF, CA
    Posts
    65

    Radio no longer connects to wifi

    Hi -

    My radio has been periodically disconnecting from my wifi for a while. Now it won't reconnect. It sees my wifi signal, however once I enter my password and click to connect, the "thinking" icon spins for a while, then says it can't connect. I know it isn't a password issue, but just to be sure, I even tried the PBC method to no avail. If I connect it via ethernet cable, it works fine. I even did a factory reset, but it still won't connect. Any thoughts on what's going on? I don't think the wifi is dead, since it shows several networks on search.

  2. #2
    Junior Member
    Join Date
    Sep 2008
    Posts
    24
    Quote Originally Posted by BlueWombat View Post
    Hi -

    My radio has been periodically disconnecting from my wifi for a while. Now it won't reconnect. It sees my wifi signal, however once I enter my password and click to connect, the "thinking" icon spins for a while, then says it can't connect. I know it isn't a password issue, but just to be sure, I even tried the PBC method to no avail. If I connect it via ethernet cable, it works fine. I even did a factory reset, but it still won't connect. Any thoughts on what's going on? I don't think the wifi is dead, since it shows several networks on search.

    Are you sure it is disconnecting from your wifi OR is it saying on the display "connecting"....which means it is disconnecting from MySqueezebox.com.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •