Home of the Squeezebox™ & Transporter® network music players.
Page 21 of 22 FirstFirst ... 1119202122 LastLast
Results 201 to 210 of 219
  1. #201
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,225
    Quote Originally Posted by ylemage View Post
    I bought a second hand Squeezebox Touch off the internet and when running the initial setup wizard it can't connect to mysqueezebox.com
    Any idea what could be the reason?
    Did you do Factory Reset? Properly enter your MySB.com login info? Specifically select "use different MySB.com account" (not existing account of previous owner)?

  2. #202
    Junior Member
    Join Date
    Dec 2018
    Posts
    2
    Quote Originally Posted by kto View Post
    my boom has problems connecting to mysqueezebox.com for the past couple of weeks (or months). sometimes it will connect and play music for a few minutes, but then disconnects and is unable to connect again. it also doesn't appear in the remote control when disconnected.
    I've tried resetting it and reconnecting to the wifi network, no difference.
    anyone? what can be the reason? the problem still persists

  3. #203
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,311

    Cannot Connect to mysqueezebox.com fromSqueezebox Radio

    >> my boom has problems connecting to mysqueezebox.com for the past couple
    >> of weeks (or months). sometimes it will connect and play music for a few
    >> minutes, but then disconnects and is unable to connect again. it also
    >> doesn't appear in the remote control when disconnected.
    >> I've tried resetting it and reconnecting to the wifi network, no
    >> difference.

    >
    > anyone? what can be the reason? the problem still persists


    Assuming it did work before, has anything about your network changed?
    New ISP? New router or wlan access point? Did you re-boot all components
    from the router to wlan to SB? Could you try to use ethernet instead of
    wlan and see whether this makes a difference?

    --

    Michael

  4. #204
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,225
    Originally Posted by kto View Post
    my boom has problems connecting to mysqueezebox.com for the past couple of weeks (or months). sometimes it will connect and play music for a few minutes, but then disconnects and is unable to connect again. it also doesn't appear in the remote control when disconnected.
    I've tried resetting it and reconnecting to the wifi network, no difference.


    Quote Originally Posted by kto View Post
    anyone? what can be the reason? the problem still persists
    Try this.... Unplug Boom and leave unplugged. Now reboot router then reboot Boom. Just reboots (unplug, plug back in), not resets.
    After a power outage or ISP service glich my Boom (and only my Boom) refuses to reconnect unless I take the above steps in that sequence.

  5. #205
    Junior Member
    Join Date
    Sep 2019
    Posts
    3

    Same problem

    I have a Squeezebox Duet, it was off for one year, after this all ok, I change my internet provider and i turn on again, but it cant connect. I try Factory reset, delete it in mysqueezebox.com but the squeezebox cant connect to mysqueezebox.com, i tryed it in two differents accountů I dont know what is the proble, a year ago, all was ok.

    Please Help me.

    Thanks.

  6. #206
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,120
    Quote Originally Posted by Kontakatilu View Post
    I have a Squeezebox Duet, it was off for one year, after this all ok, I change my internet provider and i turn on again, but it cant connect. I try Factory reset, delete it in mysqueezebox.com but the squeezebox cant connect to mysqueezebox.com, i tryed it in two differents accountů I dont know what is the proble, a year ago, all was ok.

    Please Help me.

    Thanks.
    This is not really the right thread for this issue. Have you gone through the set up procedure using the controller?

    Sent from my SM-G900F using Tapatalk

  7. #207
    Junior Member
    Join Date
    Sep 2019
    Posts
    3
    Yes, it connects to internet but when try connect to mysqueezebox.com doesnt connect... i tryed factory reset but the same error...

  8. #208
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,225
    How do you know it is connecting to internet? I'd suggest running LMS and see if you can connect to that by playing from your own music library.
    Then see if you can connect LMS to your MySB.com account.

  9. #209
    Junior Member
    Join Date
    Sep 2019
    Posts
    3
    Im connectin by wify, in the controller first try to connect to wifi, then try to connect to mysqueezebox, and error...
    In Windows application i cant connect with my loggin/password.
    In website i connect with any problem...

  10. #210
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,225
    Yes, but a device connected to wifi doesn't mean it can see the internet..... for multiple reasons.
    So your Duet and LMS cannot login to MySB.com service, but your computer can go to MySB.com and login fine?
    Did you try my suggestion? Duet connected to LMS and play a song from your own music library?

    I'd verify your MySB.com password on Duet & Controller & LMS.
    LMS > Control Panel > Diagnostics...... what is reported for ALL pings, ports, IP's?
    LMS > Settings > MySB.com...... does it say Login Invalid?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •