Home of the Squeezebox™ & Transporter® network music players.
Page 21 of 21 FirstFirst ... 11192021
Results 201 to 204 of 204
  1. #201
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,183
    Quote Originally Posted by ylemage View Post
    I bought a second hand Squeezebox Touch off the internet and when running the initial setup wizard it can't connect to mysqueezebox.com
    Any idea what could be the reason?
    Did you do Factory Reset? Properly enter your MySB.com login info? Specifically select "use different MySB.com account" (not existing account of previous owner)?

  2. #202
    Junior Member
    Join Date
    Dec 2018
    Posts
    2
    Quote Originally Posted by kto View Post
    my boom has problems connecting to mysqueezebox.com for the past couple of weeks (or months). sometimes it will connect and play music for a few minutes, but then disconnects and is unable to connect again. it also doesn't appear in the remote control when disconnected.
    I've tried resetting it and reconnecting to the wifi network, no difference.
    anyone? what can be the reason? the problem still persists

  3. #203
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,153

    Cannot Connect to mysqueezebox.com fromSqueezebox Radio

    >> my boom has problems connecting to mysqueezebox.com for the past couple
    >> of weeks (or months). sometimes it will connect and play music for a few
    >> minutes, but then disconnects and is unable to connect again. it also
    >> doesn't appear in the remote control when disconnected.
    >> I've tried resetting it and reconnecting to the wifi network, no
    >> difference.

    >
    > anyone? what can be the reason? the problem still persists


    Assuming it did work before, has anything about your network changed?
    New ISP? New router or wlan access point? Did you re-boot all components
    from the router to wlan to SB? Could you try to use ethernet instead of
    wlan and see whether this makes a difference?

    --

    Michael

  4. #204
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,183
    Originally Posted by kto View Post
    my boom has problems connecting to mysqueezebox.com for the past couple of weeks (or months). sometimes it will connect and play music for a few minutes, but then disconnects and is unable to connect again. it also doesn't appear in the remote control when disconnected.
    I've tried resetting it and reconnecting to the wifi network, no difference.


    Quote Originally Posted by kto View Post
    anyone? what can be the reason? the problem still persists
    Try this.... Unplug Boom and leave unplugged. Now reboot router then reboot Boom. Just reboots (unplug, plug back in), not resets.
    After a power outage or ISP service glich my Boom (and only my Boom) refuses to reconnect unless I take the above steps in that sequence.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •